Nota de suporte 192454
E-mail
Os pedidos de compra (PO) não chegam ao sistema integrado do fornecedor (via cXML), mas podem ser vistos na caixa de entrada do fornecedor
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

Os pedidos de compra (PO) não chegaram ao sistema integrado do fornecedor (via cXML), mas podem ser vistos na guia Pedidos do fornecedor no Ariba Network.

O status do pedido de compra é Falha no Ariba Network. O fornecedor tem o método de encaminhamento definido como cXML em Configurações > Configuração de pedidos eletrônicos.

Diferentes mensagens de erro podem ser exibidas neste cenário:

Resolução

Se o fornecedor esperar receber os pedidos de compra em seu sistema integrado via cXML, o método de encaminhamento precisa ser definido como cXML em Configurações > Configuração de pedido eletrônico e é necessário configurar um URL válido e funcional. Além disso, esse URL precisa responder aos anúncios da Ariba corretamente, caso contrário os pedidos serão marcados como Falha.

Consulte os artigos abaixo para obter orientação específica em cada um dos erros mencionados acima:

Causa

Em geral, este problema é causado pelo URL cXML configurado no fornecedor Ariba Network como indisponível ou incorreto, ou por uma resposta cXML inválida ou código de erro enviado pelo sistema integrado do fornecedor.

Informações adicionais

Se o fornecedor tiver o método de encaminhamento definido como e-mail, consulte Os pedidos de compra não chegam ao e-mail do fornecedor, mas pode ser visto na Caixa de entrada do fornecedor.


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade