Nota de suporte 192383
E-mail
Erro: "PO-11: Não é possível entregar o pedido. Código de erro do terminal para status do pedido de compra: Não aceitável, Erro ou Erro fatal." ao enviar o pedido de compra (PO) ao fornecedor integrado.
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

O pedido de compra (PO) está falhando no Ariba Network, não alcançando o sistema de fornecedores integrado. Quando vemos a guia Histórico para o pedido de compra no Ariba Network (comprador), vemos o erro a seguir:

PO-11: não é possível entregar o pedido. Código de erro do terminal para status do pedido de compra: Não aceitável, Erro ou Erro fatal

O fornecedor pode exibir o erro a seguir na guia Histórico do pedido de compra no Ariba Network (fornecedor):

PO-8: resposta cXML 4xx recebida indicando um erro.

Resolução

Seu fornecedor precisará investigar por que o sistema está enviando de volta uma resposta malsucedida em vez de uma resposta bem-sucedida quando o pedido é encaminhado para o URL especificado por meio da integração cXML. Se o sistema do fornecedor responder com um código diferente de 200 com êxito, o pedido de compra será marcado como Falha no Ariba Network.

Assim que o problema for resolvido, o fornecedor pode reenviar os pedidos com falha a partir de sua conta do Ariba Network.

Causa

O sistema integrado de fornecedores respondeu ao Ariba Network com um status 4xx (400, 412 ou outro código de erro) ao receber o pedido de compra. Este código de resposta faz com que o pedido de compra seja marcado como Falhado.

Informações adicionais

Consulte Um pedido de compra falha com o Erro: "PO-9: Resposta cXML inválida" para um exemplo de uma resposta 200 válida.


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade