Nota de suporte 192478
E-mail
Erro: "PO-11: não é possível entregar o pedido. (...) Falha após tentativas sem êxito de reenviá-lo." ao enviar o pedido de compra ao fornecedor integrado
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

O pedido de compra está falhando no Ariba Network, não chegando ao sistema integrado do fornecedor. Quando vemos a guia Histórico para o pedido no Ariba Network (comprador), vemos o erro a seguir:

PO-11: Não é possível entregar o pedido. Código de erro de terminal para status do pedido de compra: o estado do documento XXXXXXXXXXXXXXXXXXXXXXXX foi alterado para Falha após tentativas de reenvio sem êxito.

O fornecedor pode exibir o pedido de compra na sua caixa de entrada, mas ele está marcado como Falha. Na guia Histórico do pedido no Ariba Network (fornecedor), eles podem ver o erro a seguir para o pedido:

PO-7: resposta cXML recebida indicando um erro temporário.

Resolução

O fornecedor precisa revisar internamente com suas equipes de TI e integração para saber por que está enviando um código de resposta de erro para a Ariba. Para que seus pedidos de compra não sejam marcados como Com falha no Ariba Network, o sistema integrado do fornecedor precisa enviar de volta um código de status 200, o que significa êxito.

Depois de resolvido o problema, o fornecedor pode reenviar os pedidos com falha a partir de sua conta do Ariba Network.

Causa

Esse erro significa que o sistema integrado do fornecedor respondeu com um código de erro ao anúncio da Ariba.

Informações adicionais

Consulte O pedido de compra falha no Ariba Network com o erro "PO-7: resposta cXML recebida indicando um erro temporário" para obter instruções para fornecedores sobre este erro de integração.

Se, em vez disso, o fornecedor receber seus pedidos por e-mail, consulte Erro: "PO-11: Não é possível entregar o pedido. (...) Falha após tentativas sem êxito de reenviá-lo." ao enviar o pedido de compra por e-mail ao fornecedor.


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade