支持注释 192400
电子邮件
错误:“PO-11:无法传送订单。(...)在尝试重新发送失败后失败。”当向供应商发送电子邮件 PO 时
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
问题

订购单 在 Ariba Network 中失败,未到达供应商电子邮件。在 Ariba Network(采购商)中看到采购订单的历史记录选项卡时,我们看到以下错误:

PO-11:无法传送订单。PO 状态的终端错误代码:在尝试重新发送文档 XXXXXXXXXXXXXXXXXXXXXXXXXX 失败后,其状态更改为“失败”。

供应商可以在其 收件箱 中查看 PO,但标记为 失败 。在 Ariba Network(供应商)的 采购订单历史记录 选项卡中,他们可以看到订单的以下错误:

PO-3:无法将订单发送给供应商。

Ariba Network(供应商)中采购订单历史记录选项卡中的堆栈跟踪列显示下列异常:

com.webobjects.foundation.NSValidation$ValidationException:ANEmailTracker 的 emailAddress 属性不允许为空。(...)

此外,在 Ariba Network 的采购商和供应商端,可以在订购单的历史记录选项卡中查看以下行,并多次显示:

传输到下一个集成点已延迟。重试次数:X

解决方案

供应商需要:

  1. “设置 > 电子订单传送”中输入有效的电子邮件地址
  2. 或将设置 > 电子订单传送中的传送方法更改为其他方法(例如在线

解决问题原因后,供应商可以将订购单重新发送给自己。请参阅如何处理失败的订购单? ,以获取逐步说明。

原因

供应商未在其电子订单传送区段中配置电子邮件地址,但已将传送方法设置为电子邮件。这会导致采购订单标记为失败

附加信息

请参阅订购单无法到达供应商电子邮件,但可以在供应商的收件箱中查看常见类似错误及其解决方案的列表。

如果供应商在集成系统中接收其订单而不是电子邮件,请参阅错误:“PO-11:无法交付订单。(...)在尝试重新发送失败后失败。”。


适用产品

SAP Business Network

使用条款  |  版权所有  |  安全披露  |  隐私