支持注释 192478
电子邮件
错误:“PO-11:无法传送订单。(...)向集成供应商发送 PO 时,尝试重新发送失败。”
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
问题

订购单在 Ariba Network 中失败,未到达供应商集成系统。在 Ariba Network(采购商)中看到 PO历史记录选项卡时,会看到以下错误:

PO-11:无法交付订单。PO 状态的终端错误代码:在尝试重新发送文档失败后,文档的状态 XXXXXXXXXXXXXXXXXXXXXXXXXX 已更改为“失败”。

供应商可以在其收件箱中查看 PO,但标记为失败。在 Ariba Network(供应商)的 PO 历史记录选项卡中,他们可以看到订单的以下错误:

PO-7:收到 cXML 响应,指示临时错误。

解决方案

供应商需要与其 IT 和集成团队进行内部审核,以了解他们为何向 Ariba 发送错误响应代码。对于不在 Ariba Network 中标记为失败的订购单,供应商的集成系统需要发送回 200 状态代码,这意味着成功。

解决该问题后,供应商可以从其 Ariba Network 帐户重新发送失败的订单

原因

此错误意味着供应商的集成系统响应了 Ariba 提案请求的错误代码。

附加信息

有关此集成错误的供应商说明,请参阅 Ariba Network 中的 PO 失败,并显示错误“PO-7:已收到指示临时错误的 cXML 响应”

如果供应商通过电子邮件接收订单,请参阅错误:“PO-11:无法交付订单。(...)在尝试重新发送失败后失败。”时,向供应商发送电子邮件 PO


适用产品

SAP Business Network

使用条款  |  版权所有  |  安全披露  |  隐私