Nota de asistencia técnica 192400
Correo electrónico
Error: "PO-11: No se puede entregar el pedido. (...) Error después de intentos fallidos de reenviarlo." al enviar el pedido de compra por correo electrónico al proveedor
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

El pedido de compra está fallando en Ariba Network, no llega al correo electrónico del proveedor. Cuando vemos la pestaña Histórico del pedido de compra en Ariba Network (comprador), vemos el siguiente error:

PO-11: No se puede entregar el pedido. Código de error de terminal para el estado del pedido de compra: el estado del documento XXXXXXXXXXXXXXXXXXXXXXXX se ha cambiado a Fallido después de intentos fallidos de reenviarlo.

El proveedor puede ver el pedido de compra en su bandeja de entrada, pero está marcado como Fallido. En la pestaña Histórico de pedido de Ariba Network (proveedor), pueden ver el siguiente error para el pedido:

PO-3: No se puede enviar el pedido al proveedor.

La columna Stacktrace de la pestaña Histórico de pedido en Ariba Network (proveedor) muestra la siguiente excepción:

com.webobjects.foundation.NSValidation$ValidationException: La propiedad emailAddress de ANEmailTracker no puede ser nula. (...)

Además, tanto en el lado del comprador como del proveedor de Ariba Network es posible ver la línea siguiente en la pestaña Histórico del pedido de compra, que se muestra varias veces:

La transferencia al siguiente punto de integración se ha retrasado. Reintentos: X

Resolución

El proveedor debe:

  1. introduzca una dirección de correo electrónico válida en Configuración > Enrutamiento de pedido electrónico
  2. o cambie el Método de enrutamiento en su Configuración > Enrutamiento de pedido electrónico a un método diferente (como En línea)

Una vez resuelta la causa del problema, el proveedor puede reenviar el pedido de compra a sí mismo. Consulte ¿Qué puedo hacer con un pedido de compra fallido? para instrucciones paso a paso.

Causa

El proveedor no ha configurado una dirección de correo electrónico en la sección Enrutamiento de pedido electrónico, pero ha establecido el Método de enrutamiento en Correo electrónico. Esto provocó que el pedido de compra se marcara como Fallido.

Información adicional

Consulte Los pedidos de compra no llegan al correo electrónico del proveedor, pero se pueden ver en la bandeja de entrada del proveedor para obtener una lista de errores similares comunes y su resolución.

Si el proveedor recibe sus pedidos en un sistema integrado en lugar de en un correo electrónico, consulte Error: "PO-11: No se puede entregar el pedido. (...) Error después de intentos fallidos de reenviarlo." al enviar el pedido de compra al proveedor integrado.


Se aplica a

SAP Business Network

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad