FAQ KB0393838
Email
How do I change or update my email address or username in my supplier account?
Symptom

I need to change or update my email address, username, or name on my SAP Business Network supplier account.


Cause

The user name refers to a person who is no longer part of the staff or an email address is no longer in use or no longer exists, or is spelled incorrectly.


Resolution

To update the email address or username:

  1. Click [user initials] in the upper-right corner of the application.
  2. Click My Account.
  3. Edit the fields as needed.
  4. Click Save.

If you update your email address, be sure to click the link in the confirmation email sent to the new email address.

You can also follow the steps above to edit contact information, preferred language, time zone, or currency in your account.


See Also

The steps above does not update the Company Profile.

Usernames are unique and cannot be used multiple times. They also need to be formatted like an email, but do not need to be a valid email address. For example, if your username of test@ariba.com was not accepted, try test1@ariba.com.

Please keep in mind that usernames are case sensitive. For example, Test@ariba.com will be different from test@ariba.com.

You may also want to consider checking your account notification settings to be sure that the correct email is being used.

In your account, by clicking on the initials, you can also change the language in which the SAP Ariba account is displayed.

For additional information you can also check our SAP Business Network Portal for Suppliers where you would find information about SAP Business Network, Billing and helpful articles explaining how to manage your SAP Business Network Account.



Applies To

SAP Business Network for Procurement & Supply Chain > Administration (Buyer & Supplier Account Administration)
Strategic Contracts
Strategic Sourcing
Strategic Sourcing > User Administration

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