Support Note 134631
Email
Chyba: Váš používateľský účet na lokalite punchin zákazníka čaká na schválenie
Tento článok databázy poznatkov bol pre vaše pohodlie strojovo preložený. Spoločnosť SAP neposkytuje žiadne záruky týkajúce sa správnosti alebo úplnosti strojového prekladu. Pôvodný obsah nájdete prepnutím výberu jazyka na angličtinu.
Problém

Dodávateľ dostáva nasledujúcu chybu pri prepnutí na našu nákupnú stránku zo svojho účtu Supplier Ariba Network. Ako to môžeme napraviť?

Chyba: Váš používateľský účet na lokalite punchin zákazníka čaká na schválenie. Skúste to znova neskôr.

Riešenie

Nasledujú kroky, ktoré môžu kupujúci vykonať na zmiernenie chyby:

  1. Kupujúci musí schváliť požiadavku na profil používateľa, ktorá bola vytvorená pre používateľov dodávateľa. Tieto požiadavky na profil používateľa môžete identifikovať z portletu Moja úloha, ak máte schvaľovací proces pre dokumenty profilu používateľa. Alebo ich môžete vyhľadať aj z používateľského rozhrania uvedením názvu dodávateľa vo filtri Vyhľadávanie Názov a schválením.
  2. Ak chcete zistiť, či je používateľ dodávateľa vytvorený v aplikácii nákupu a či je zdieľaný používateľ aktívny pre toho istého, prejdite na Správa > Správa jadra > Manažér používateľov > Používatelia > Pridať/odstrániť vyhľadávacie filtre > Zrušiť začiarknutie poľa Typ > OK. Kliknite buď na aktívny vyhľadávací filter. Vyhľadávanie podľa mena dodávateľa vo filtri Vyhľadanie obchodnej e-mailovej adresy. Tu sa uvedú používatelia dodávateľa prítomní v aplikácii nákupu pre tohto dodávateľa. Zistite, či je používateľ aktívny. Ak nie, aktivujte používateľa kliknutím na možnosť Aktivovať pod tlačidlom Akcie.
  3. Ak chcete zistiť, či je segmentovaný používateľ aktívny pre používateľa dodávateľa, prejdite na Správa > Správa jadra > Manažér používateľov > Používatelia > Iné informácie o používateľovi a vyhľadajte pomocou ID používateľa získaného z kroku 2. Ak žiadne výsledky vyhľadávania, znamená to, že segmentovaný používateľ je neaktívny. Ak to chcete aktivovať, použite úlohu Importovať dáta používateľa konsolidovaného súboru a importujte používateľa.
  4. Ak chcete zistiť, či je používateľ dodávateľa priradený k správnym skupinám, prejdite na Správa > Hlavná správa > Manažér používateľov > Používatelia > Vyhľadajte používateľa > kliknite na ID používateľa > kliknite na kartu Skupiny. Uistite sa, že používateľ dodávateľa má priradené skupiny, ako je používateľ pre zadanie externej a dodávateľskej faktúry. Ak nie, priraďte to isté používateľovi tak, že upravíte používateľa a kliknete na tlačidlo Pridať/Odstrániť na karte Skupiny a uložíte
Príčina

Nasledujú dôvody, prečo sa táto chyba môže vyskytnúť:


Applies To

SAP Ariba Buying and Invoicing
SAP Ariba Buying

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy