Support Note KB0465703
Email
Background Report schedule is not showing as Active
Symptom

The background schedule is in a valid time range, but the report hasn't been run.

Why is the Background Report schedule not showing as Active?


Cause

If the scheduled reports couldn't be found in the active list, it seems there is something corrupted in the schedule or in the report generation.


Resolution

To resolve the issue we kindly ask you to perform the following steps:

  1. Disable the current schedule for the mentioned/affected reports;
    1. For further help in this step, please kindly note the SAP Article How do I disable a scheduled report?
  2. Make a copy of the affected reports and save them with another name just to differentiate them from the original ones;
  3. Schedule the new/copy ones;
  4. Double check if they are listed in the active schedule for now;

If you see them in the active list after proceeding with the mentioned steps above and you still don't have it generated in the scheduled time, please kindly note the solution mentioned in the SAP Article Scheduled Background reports are not being delivered.


See Also

How do I schedule a report to send emails to certain users?



Applies To

SAP Ariba Analysis Reporting

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