Support Note KB0442239
Email
Scheduled Background reports are not being delivered
Symptom

Scheduled reports take a snapshot of the report data at the time they are run, they are not as flexible as live reports, which have a continuous connection to the database.

Scheduled Background reports are processed through global task nodes, which are also responsible for running Automated loads. The ASM Data Load queue is prioritized. Meaning, they take precedent in the queue over Scheduled Background Reports. Among other factors, this may attribute to inconsistencies in cadence, or delays with scheduled reports.


Cause

If there are a lot of reports scheduled to run at same time, spread out the time of scheduled reports. For example, 30 minutes apart.

Due to performance issues and the limitation set on schedule background reports, we cannot increase the number of reports to run in background beyond the maximum allowed (30). Too many total active schedules in the system might result in reports running later than the scheduled time and it also might lead to problem like not receiving report sometimes.


Resolution

You can disable the current schedule and create a new schedule.

First, disable a report you have scheduled. After disabling the current schedule, please go to the report location where the report is saved, and create a new schedule.

If you are still not receiving the report after following the above steps, check with your IT to see whether there is any firewall blocking the emails from Ariba.


See Also


Applies To

SAP Ariba Analysis Reporting

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