Support Note KB0456840
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Error: Failed to consolidate the account. Please make sure that the entitlement Allow Multiple Private IDs per Supplier is enabled for your buying organization
Symptom

When I attempt to merge a purchase order into my existing SAP Business Network account, I receive one of the two errors:


Cause

The customer you are transacting with sent this purchase order to a private account and has the Allow Multiple Private ID's per Supplier entitlement disabled. This means that only one private account created by the customer can be merged into the account you are using.


Resolution

There are several options to resolve this error:

  1. You can create a new account through the invitation you received to access the purchase orders
  2. You can merge the private account into another existing account that has not previously had a relationship with this customer
  3. You can contact your customer to request the enablement of the Allow Multiple Private ID's per Supplier entitlement
  4. You can contact your customer to request that they send a trading relationship request and the purchase orders to your account instead of a private account


Applies To

SAP Business Network for Procurement & Supply Chain > Supplier Enablement
SAP Business Network for Procurement & Supply Chain > Transaction Documents
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Purchase Orders, Ship Notices & Goods Receipts)

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