Nota di supporto KB0456840
Posta elettronica
Errore: impossibile consolidare l'account. Assicurarsi che l'autorizzazione Consenti più ID privati per ogni fornitore sia abilitata per l'organizzazione acquirente
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Quando tento di unire un ordine d'acquisto all'account SAP Business Network esistente, ricevo uno dei due errori:


Causa

Il cliente con cui si effettuano transazioni ha inviato questo ordine d'acquisto a un account privato e il diritto Consentire più ID privati per fornitore è disabilitato. Ciò significa che solo un cliente privato creato dal cliente può essere unito all'account in uso.


Soluzione

Esistono diverse opzioni per risolvere questo errore:

  1. È possibile creare un nuovo account tramite l'invito ricevuto per accedere agli ordini d'acquisto
  2. È possibile unire il cliente privato in un altro account esistente che non ha avuto in precedenza una relazione con questo cliente
  3. È possibile contattare il cliente per richiedere l'abilitazione dell'autorizzazione Consenti più ID privati per fornitore
  4. È possibile contattare il cliente per richiedere l'invio di una richiesta di relazione commerciale e degli ordini d'acquisto al proprio account anziché a un account privato


Si applica a

SAP Business Network for Procurement e Supply Chain > Abilitazione fornitore
SAP Business Network for Procurement e Supply Chain > Documenti di transazione
SAP Business Network for Procurement e Supply Chain > Documenti di transazione > Transazione (ordini d'acquisto, avvisi di spedizione e documenti di entrata merci)

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy