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실패: 구매 오더 xyz 종료/재개 요청이 영구적으로 실패했습니다.
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이슈

오더가 사용자 또는 자동으로 마감되면 헤더의 종료 필드에 "외부 시스템에서 확인 대기 중"이 표시된 후 되돌아가고 이력은 조치 열 아래에 "실패"로 표시됩니다.

실패한 을(를) 클릭하면 "구매 오더 xxx의 오더 마감/재개 상태를 외부 시스템으로 전송할 수 있는 최대 시도 횟수에 도달했습니다. 오더 상태가 이전 상태로 되돌아갔습니다."

이 작업은 일반적으로 기록을 확인할 때 마감(닫기 버튼 클릭)을 시작하는 시간과 실패한 시간 사이에 10 ~ 14시간이 걸립니다.

원인

Ariba에서 마감 상태를 내보내면 ERP에서 성공을 확인할 때까지 기다립니다(내보내기가 수행되는 외부 시스템).

내보내기 이벤트가 성공적으로 발생했지만 성공 응답이 반환되지 않은 경우, Ariba는 총 6회 이상 오더 종료 요청을 다시 전송합니다.

시도 사이의 간격은 약 2시간입니다(초기 엑스포트가 발생한 시기에 따라 다를 수 있으므로 실패하기 전에 10~14시간이 걸릴 수 있음).

모든 시도가 소진되어 여전히 성공 응답이 없으면 종료 액션이 실패하고 종료 상태가 이전 작업으로 되돌아갑니다.

이러한 문제를 일으킬 수 있는 응답의 예는 다음과 같습니다.

해결

ERP에서 성공 응답을 보내지 못한 원인에 따라 닫기 또는 다시 열기 액션을 다시 시도하면 작동할 수 있습니다. 그렇지 않은 경우 ERP 측의 추가 조사가 필요합니다. 진행 방법에 대한 자세한 내용은 다음 섹션인 문제 해결 을 참조하십시오.

문제 해결

오더를 다시 종료/재개하려고 하면 종료 상태에서 "외부 시스템에서 확인 대기"로 이동한 다음 영구적으로 실패한 다음 다음 다음 정보를 검색하여 조사를 시작합니다. 이를 위해서는 미들웨어 및 ERP 팀에 문의해야 합니다.

이러한 응답은 모두 ERP에서 가져와야 하므로, 이를 수정하기 위해서는 ERP 팀의 참여가 필요합니다.

오더가 마감된 시점의 타임스탬프를 검색하는 방법:

  1. 영향을 받는 오더 를 검색하고 엽니다.
  2. 이력 탭을 클릭합니다.
  3. "오더 마감 상태가 외부 시스템으로 전송됨" 엔트리 및 "실패" 엔트리를 찾습니다.
  4. 시간을 비교하여 여기에서 분석된 케이스인지 확인합니다. 차이는 10~14시간 정도여야 하며, 단 몇 분이 아니어야 합니다.
  5. "실패", DD:MM:YYYY HH:MM AM/PM의 타임스탬프를 기록합니다.

올바른 성공 대응에는 다음이 포함되어야 합니다.

추가 정보

영역 구성을 다음으로 설정할 수 있습니다.

닫기 시도와 실패의 시간 차이가 몇 분 밖에 되지 않으면 다른 문제가 발생할 수 있습니다. 자세한 내용은 192493 을 참조하십시오.

또 다른 가능한 문제는 다음과 같습니다: 192157


적용 대상

구매

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