지원 참고 사항 KB0404685
전자우편
구매 오더(PO)가 공급자 통합 시스템에 도달하지 못하고 있지만(cXML을 통해) 공급자의 받은 편지함에서 확인할 수 있습니다.
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증상

구매 오더(PO)가 공급자 통합 시스템에 도달하지 못하지만(cXML을 통해) 공급자의 SAP Business Network 계정에서 확인할 수 있습니다.

이 시나리오에서는 다음과 같은 오류 메시지가 나타날 수 있습니다.


원인

일반적으로 이 문제는 공급자의 SAP Business Network 계정에 구성된 cXML URL을 사용할 수 없거나 잘못되었기 때문에 발생합니다. 공급자 통합 시스템에서 보낸 유효하지 않은 cXML 응답 또는 오류 코드로 인해 발생할 수도 있습니다.


해결

공급자가 cXML을 통해 통합 시스템에서 구매 오더를 수신할 예정인 경우 라우트 방법은 설정 > 전자 오더 구성 에서 cXML로 설정해야 하며 유효하고 작동 중인 URL을 구성해야 합니다.

또한 이 URL은 SAP Business Network 게시에 올바르게 응답해야 합니다. 그렇지 않으면 오더가 실패 로 표시됩니다.

위에 언급된 각 오류에 대한 구체적인 지침은 아래 문서를 참조하십시오.


추가 참조

오더는 공급자의 SAP Business Network 계정에서 ERP로 재전송할 수 있습니다.

공급자가 라우트 방법을 전자우편으로 설정한 경우 구매 오더가 공급자 전자우편에 도달하지 못하고 있지만 대신 공급자의 받은 편지함에서 볼 수 있습니다 를 참조하십시오.



적용 대상

SAP Business Network for Procurement & Supply Chain > 거래 문서 > 거래(구매 오더, 선적 통지 및 상품 인수증)

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