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E-Mail
Fehler: "PO-11: Bestellung kann nicht geliefert werden. Terminal-Fehlercode für Bestellstatus" beim Senden einer Bestellung per E-Mail
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Symptom

Die Bestellung schlägt fehl und erreicht die Lieferanten-E-Mail nicht. Auf der Registerkarte Historie für die Bestellung wird der folgende Fehler angezeigt:

PO-11: Bestellung kann nicht geliefert werden. Terminal-Fehlercode für Bestellauftragsstatus: Der Status des Belegs XXXXXXXXXXXXXXXXXXXXXXXXXX wurde nach erfolglosen Versuchen, ihn erneut zu senden, in Fehlgeschlagen geändert.

Der Lieferant kann den Bestellauftrag in seinem Posteingang anzeigen, er ist jedoch als Fehlgeschlagen gekennzeichnet. Auf der Registerkarte Bestellentwicklung wird der Fehler BS-3: Bestellung kann nicht an Lieferanten gesendet werden für die Bestellung angezeigt.

Die Spalte Stack-Trace auf der Registerkarte Bestellentwicklung zeigt die folgende Ausnahme an:

com.webobjects.fixation.NSValidation$ValidationException: Die Eigenschaft emailAddress von ANEmailTracker darf nicht null sein. (...)

Darüber hinaus ist es sowohl in Käufer- als auch in Lieferantenkonten möglich, zu sehen, dass die Übertragung zum nächsten Integrationspunkt verzögert wurde. Wiederholungsversuche: X auf der Registerkarte Historie der Bestellung, die mehrmals angezeigt wird.


Ursache

Der Lieferant hat keine E-Mail-Adresse im Abschnitt Elektronische Bestellweiterleitung konfiguriert, sondern die Weiterleitungsmethode auf E-Mail gesetzt. Dies führte dazu, dass die Bestellung als Fehlgeschlagen gekennzeichnet wurde.


Lösung

Der Lieferant hat zwei Möglichkeiten, dies zu korrigieren.

Sobald Korrekturmaßnahmen ergriffen wurden, kann der Lieferant den Bestellauftrag erneut an sich selbst senden.


Siehe auch

Siehe Bestellaufträge erreichen die Lieferanten-E-Mail nicht, können jedoch im Posteingang des Lieferanten angezeigt werden, um eine Liste häufiger Fehler und deren Behebung anzuzeigen.

Wenn der Lieferant seine Bestellungen nicht per E-Mail, sondern in einem integrierten System erhält, finden Sie weitere Informationen unter Fehler: „Bestellauftrags-11: Bestellung kann nicht geliefert werden. (...) Fehlgeschlagen nach erfolglosen Versuchen, sie erneut zu senden." beim Senden des Bestellauftrags an den integrierten Lieferanten.



Gilt für

SAP Business Network for Procurement und Supply Chain > Transaktionsdokumente > Transaktion (Bestellaufträge, Versandbenachrichtigungen und Warenempfangsbelege)

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