Support Note KB0399398
Email
Why can't I access a sourcing event with the username provided by my customer?
Symptom

The buyer indicated me that they created an account for me and they sent me an email that contains an User ID for participating in a sourcing event. When I attempt to sign in, I receive an error that says: The username and password pair you entered was not found.


Cause

You are encountering this error message because the buyer has added you into their supplier database as a placeholder contact, but an account has not yet been created.


Resolution

You do not have to use the username that your customer has provided in the event invitation email. When your placeholder contact was created in their supplier database, a User ID field was required for them to complete the supplier creation. That User ID is unique and it allows your buyer to identify you on their site.

If your company has an existing account and you do not want to register a new username, select Click Here in the invitation email and then select Use Existing Account to sign in. If you do not yet have an account, you can select Create New Account to register and connect with the buyer.


See Also

Your account administrator can also create a username for you prior to accessing the invitation email link. If your administrator has already created a user ID for you, selecting the Use Existing Account option is also applicable here.



Applies To

Strategic Sourcing
Strategic Sourcing > Sourcing Events > Sourcing Event Registration/Login
Supplier Lifecycle & Performance
Supplier Lifecycle & Performance > Supplier Lifecycle & Performance Registration > Supplier Login Issues

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy