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Fehler: „Mindestens einem der Lieferanten, denen der Zuschlag erteilt wurde, ist kein gültiger Lieferantenschlüssel zugeordnet. Aktualisieren Sie die Lieferantenschlüssel im Organisationsprofil."
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Symptom

Der folgende Fehler tritt auf, wenn "Angebote an externes System senden" aus einem Ereignis ausgelöst wird:

Einem oder mehreren Lieferanten, denen der Zuschlag erteilt wurde, ist kein gültiger Lieferantenschlüssel zugeordnet. Aktualisieren Sie die Lieferantenschlüssel im Organisationsprofil.


Ursache

Wenn die Funktionen CF-6889 (aktiviert in Sourcing) und CF-6890 (aktiviert in Business Network) aktiviert sind, verwendet SAP Ariba den Lieferantenschlüsselwert ID des Geschäftssystems, um das richtige ERP-System zu ermitteln, das in mehreren ERP-Systemintegrationen verwendet werden soll.

Der oben genannte Lieferantenschlüsselfehler tritt in den folgenden Szenarios auf:


Auflösung

Die verfügbare Lösung für jedes der oben genannten Szenarios lautet wie folgt:

Nachdem die oben genannten Szenarios geprüft wurden, wechseln Sie zum Ereignis, und klicken Sie auf Angebote an externes System senden. Das Angebot sollte erfolgreich an SAP Business Network gesendet und bestätigt werden.


Siehe auch

Sie können Lieferantenschlüssel in den folgenden Schritten anzeigen oder hinzufügen.

Auf der Benutzungsoberfläche (beachten Sie, dass diese UI-Methode nur für Kunden verfügbar ist, die SIPM, nicht SLP verwenden):

  1. Suchen > Lieferanten- und Kundenorganisationen.
  2. Öffnen Sie den Lieferanten.
  3. Aktionen > Profil bearbeiten.
  4. Aktionen > Lieferantenschlüssel bearbeiten.
  5. Klicken Sie auf Hinzufügen, um neue Werte einzugeben.

Aus Datenimport/-export:

  1. Verwalten > Administration > Site-Manager > Datenimport/-export.
  2. Suchen Sie auf der Registerkarte Exportieren nach der Aufgabe Organisation mit Lieferantenschlüsseln exportieren, und klicken Sie auf Exportieren.
  3. Suchen Sie auf der Registerkarte Importieren nach der Aufgabe Organisation mit Lieferantenschlüsseln importieren, und klicken Sie auf Importieren.
  4. Wählen Sie den Lade-/Aktualisierungsvorgang aus, um Werte zu ändern.

Hinweis: Wenn das Feld BusinessSystemID im Export nicht angezeigt wird, führen Sie die Schritte aus Warum wird die Business-System-ID nicht in der CSV-Datei angezeigt? aus. Sie müssen ein Kundenadministratorbenutzer sein, um den Datenimport/-export zu verwalten.

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Gilt für

Begleitete Beschaffung > Begleitete Beschaffung - Ereignis > Begleitete Beschaffung - Ereigniszuschlag
Strategische Beschaffung > Beschaffungsereignisse > Ereigniszuschlag und -szenarios

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