Support Note KB0395917
Email
Error: Your company or user account does not exist on [buyer] site.
Symptom

Why do I receive the below message when accessing the Ariba Proposals and Questionnaires dashboard?

Your company or user account does not exist on [buyer] site. [buyer] may have disabled the automatic synchronization of additional users from your organization, or there may have been an error when synchronizing your Ariba Commerce Cloud account with [buyer] site.


Cause

There are a few reasons why you may receive this error message:


Resolution


Applies To

Strategic Sourcing > Sourcing Events > Sourcing Event Registration/Login

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy