Support Note KB0395748
Email
Why was my invoice rejected?
Symptom

How to check the reason for the invoice rejection?


Environment

SAP Business Network


Cause

My invoice was rejected in the SAP Business Network and I don't understand.


Resolution

When an Invoice is rejected, the reasons are stored in the History logs of that document. The rejections can happen when the document doesn't meet the buyer's requirements in the SAP Business Network (e.g. Transaction Rules) or in their integrated Invoicing systems. Nevertheless, the buyer is the more indicated contact to clarify any misunderstanding. If you need further clarification, contact your customer.


See Also


Applies To

SAP Business Network for Procurement & Supply Chain > SAP Business Network Integrations > CXML Invoices
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Invoicing)
Transaction Documents > Transaction Document Administration > Transaction Document Administration Invoices

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy