Nota de suporte KB0395501
E-mail
Erro: PO-11: não é possível entregar o pedido. Código erro terminal p/status pedido: não foi possível analisar sintaticamente documento
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Sintoma

Os pedidos de compra (PO) não estão chegando ao sistema integrado do fornecedor. A ficha de registro Histórico do pedido exibe a mensagem de erro abaixo.

Erro: PO-11: não é possível entregar o pedido. Código de erro de terminal para status do pedido: não foi possível analisar sintaticamente o documento?


Causa

Podem existir duas causas prováveis:


Resolução

Solução da primeira causa: o fornecedor precisa revisar por que uma resposta cXML inválida está sendo enviada para o SAP Business Network.

Um exemplo de uma resposta correta:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cxml.org/schemas/cXML/1.2.014/cXML.dtd">
<cXML payloadID="994994" xml:lang="en" timestamp="2002-03-12T18:39:09-08:00">
<Resposta>
<Código de status="200" text="OK"/>
</Resposta>
</cXML>

Solução da segunda causa: corrija o cXML do pedido de compra removendo os espaços adicionais na identificação cXML afetada.


Veja também

Para obter informações adicionais sobre a integração cXML, consulte o Guia de Soluções cXML.

Consulte esta lista de erros de integração comuns para obter uma lista de erros semelhantes comuns e a respectiva resolução.



Aplicável a

SAP Business Network para compras e cadeia de suprimentos > Documentos de transação
SAP Business Network para compras e cadeia de suprimentos > Documentos de transação > Transação (pedidos de compra, avisos de entrega e recibos de mercadorias)

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade