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Erreur : PO-11 : impossible de livrer la commande. Code d'erreur du terminal pour le statut de la commande d'achat : impossible d'analyser le document
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Symptôme

Les bons de commande ne parviennent pas au système intégré du fournisseur. L'onglet Historique de commande d'achat affiche le message d'erreur ci-dessous.

Erreur : PO-11 : impossible de livrer la commande. Code d'erreur du terminal pour le statut de la commande d'achat : impossible d'analyser le document ?


Cause

Il peut y avoir deux causes probables :


Résolution

Première cause : le fournisseur doit vérifier pourquoi une réponse cXML non valide est envoyée à SAP Business Network.

Exemple de réponse correcte :

<?xml version="1.0" encoding="UTF-8"?>
< !DOCTYPE cXML SYSTEM "http://xml.cxml.org/schemas/cXML/1.2.014/cXML.dtd">
<cXML payloadID="994994" xml:lang="en" timestamp="2002-03-12T18:39:09-08:00">
<Réponse>
<Code de statut="200" text="OK"/>
</Réponse>
</cXML>

Deuxième cause : corrigez le bon de commande cXML en supprimant les espaces supplémentaires dans la balise cXML concernée.


Voir aussi

Pour plus d'informations sur l'intégration cXML, voir le Guide des solutions cXML.

Consultez cette liste des erreurs d'intégration courantes pour obtenir une liste des erreurs similaires courantes et leur résolution.



S'applique à

SAP Business Network for Procurement & Supply Chain > Documents de transaction
SAP Business Network for Procurement & Supply Chain > Documents de transaction > Transaction (bons de commande, avis d'expédition et reçus de marchandises)

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