FAQ KB0394677
Email
Why am I not receiving emails from SAP Ariba?
Symptom

Why am I not receiving emails from SAP Ariba?


Cause

If you are not receiving emails from SAP Business Network, consider the following possible causes:

  1. Incorrect Email Address: Ensure that the email address to which the emails are being sent is correct.
  2. Notification Preferences: Verify that you have set up your preferences to receive specific email notifications in your email notification settings.
  3. Email Server Blocking: Your company's email server may be blocking the emails. Check with your IT team regarding any firewall issues.


Resolution

If you are able to ensure that the email address on file is correct, and confirm in your email notification settings that your email address is listed next to each notification that you wish to receive, you will need to contact your local IT department to check that your email server is not blocking the emails from reaching your inbox.

Your IT team will be able to add the below addresses to the allow list to ensure emails from SAP Ariba come through.

Once these have been added to the allowed list, emails from SAP Ariba should arrive.

Verify potential delegations for the user. Notification emails may only be sent to the delegate specified and not the delegator (the original approver on the task), depending on delegation configuration.

If all settings are correctly configured in both your SAP Ariba account and internal email server, consider that the attachments included in the notification could be too large, preventing the email from being received. To address this, reach out to your local internal IT department to confirm file size limitations.

Additionally, check your spam settings to ensure that emails from SAP Ariba are not being filtered into the spam folder. Review your antivirus software settings and mark emails from SAP Ariba as safe to prevent them from being blocked.


See Also

If you do not receive Sourcing event invitation, please see Why can't I find an event?

If the information above does not resolve the issue, please refer this document: Who do I contact when I have a question or issue? Ariba or Customer?



Applies To

Guided Sourcing
SAP Business Network for Procurement & Supply Chain > Administration (Buyer & Supplier Account Administration)
SAP Business Network for Procurement & Supply Chain > Administration (Buyer & Supplier Account Administration) > Notification or routing
SAP Business Network for Procurement & Supply Chain > Discovery & Sourcing/Contract Punchout Scenario
SAP Business Network for Procurement & Supply Chain > SAP Ariba Supply Chain Collaboration
Strategic Sourcing

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy