FAQ KB0394475
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How can I change the administrator for an Ariba account I cannot access?
Symptoom

The account administrator is no longer with our company, and we cannot access the SAP Ariba account.


Oorzaak

Your account administrator is no longer with the company, and you cannot access the SAP Ariba account.


Oplossing
There are a few ways to be granted access to an SAP Ariba Business Network account if the administrator is no longer with the company:
  • If the former administrator's email address is still active and can be accessed, you can request a password reset link to be sent to this email. After resetting the password, you can log in with the former administrator's username and the new password that you created to access the account.
  • If the former administrator's email address is no longer active, submit a support request and provide the below details. The support team can then reassign the account to the new administrator:

    • The ANID number of the account
    • The name of the former administrator
    • The former administrator's email address
    • One customer relationship on the account
    • The new administrator email address
  • If you do not have any information regarding the account, please reach out to your customer and ask them to provide the below details for your company's Ariba account. When you have these details, please submit a support request to receive access to the account. SAP Ariba Support is not authorized to provide this information and cannot proceed with reassigning the account until this information is provided.

    • The ANID number of the account:
    • Previous Administrator's Full Name:
    • Previous Administrator's Email Address:

SAP Ariba Support is authorised to change the supplier administrator only when the service request is raised by the supplier. Buyer administrator changes are allowed only when the service request is raised by the buyer.


Zie ook

After logging into the account with the former administrator's username and new password created, you should follow the below instructions to update the administrator information and update notification settings:



Van toepassing op

SAP Business Network voor Procurement en Supply Chain > Beheer (beheer van inkoper- en leveranciersaccounts) > Beheerder wijzigen/nieuwe accounttoewijzingen
Strategic Sourcing > Gebruikersbeheer

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