Support-Hinweis 192400
E-Mail
Fehler: "PO-11: Bestellung kann nicht geliefert werden. (...) Fehlgeschlagen nach erfolglosen Versuchen, sie erneut zu senden." beim Senden einer E-Mail-Bestellung an den Lieferanten
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Problem

Die Bestellung schlägt in Ariba Network fehl und erreicht die Lieferanten-E-Mail nicht. Wenn die Registerkarte Historie für den Bestellauftrag in Ariba Network (Käufer) angezeigt wird, wird der folgende Fehler angezeigt:

PO-11: Bestellung kann nicht geliefert werden. Terminal-Fehlercode für Bestellauftragsstatus: Der Status des Belegs XXXXXXXXXXXXXXXXXXXXXXXXXX wurde nach erfolglosen Versuchen, ihn erneut zu senden, in Fehlgeschlagen geändert.

Der Lieferant kann den Bestellauftrag in seinem Posteingang anzeigen, er ist jedoch als Fehlgeschlagen gekennzeichnet. Auf der Registerkarte Bestellentwicklung in Ariba Network (Lieferant) wird für die Bestellung der folgende Fehler angezeigt:

Bestellauftrag 3: Bestellung kann nicht an Lieferanten gesendet werden.

In der Spalte Stack-Trace auf der Registerkarte Bestellentwicklung in Ariba Network (Lieferant) wird die folgende Ausnahme angezeigt:

com.webobjects.fixation.NSValidation$ValidationException: Die Eigenschaft emailAddress von ANEmailTracker darf nicht null sein. (...)

Darüber hinaus ist es sowohl auf Einkäufer- als auch auf Lieferantenseite von Ariba Network möglich, die Zeile unten auf der Registerkarte Historie der Bestellung anzuzeigen, die mehrmals angezeigt wird:

Die Übertragung zum nächsten Integrationspunkt wurde verzögert. Wiederholungsversuche: X

Auflösung

Der Lieferant muss:

  1. Geben Sie entweder eine gültige E-Mail-Adresse in den Einstellungen > Weiterleitung elektronischer Bestellaufträge ein.
  2. oder ändern Sie die Weiterleitungsmethode in den Einstellungen > Elektronische Bestellweiterleitung in eine andere Methode (z. B. Online).

Nachdem die Ursache des Problems behoben wurde, kann der Lieferant den Bestellauftrag erneut an sich selbst senden. Weitere Informationen finden Sie unter Was kann ich mit einem fehlgeschlagenen Bestellauftrag tun? für Schritt-für-Schritt-Anweisungen.

Ursache

Der Lieferant hat keine E-Mail-Adresse im Abschnitt Elektronische Bestellweiterleitung konfiguriert, sondern die Weiterleitungsmethode auf E-Mail gesetzt. Dies führte dazu, dass die Bestellung als Fehlgeschlagen gekennzeichnet wurde.

Zusätzliche Informationen

Siehe Bestellaufträge erreichen die Lieferanten-E-Mail nicht, können aber im Posteingang des Lieferanten angezeigt werden, um eine Liste häufiger ähnlicher Fehler und deren Behebung anzuzeigen.

Wenn der Lieferant seine Bestellungen nicht per E-Mail, sondern in einem integrierten System erhält, finden Sie weitere Informationen unter Fehler: „Bestellauftrags-11: Bestellung kann nicht geliefert werden. (...) Fehlgeschlagen nach erfolglosen Versuchen, sie erneut zu senden." beim Senden des Bestellauftrags an den integrierten Lieferanten.


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