Support-Hinweis 192400
E-Mail
Fehler: "PO-11: Auftrag kann nicht geliefert werden. (...) Fehlgeschlagen, nachdem nicht erfolgreich versucht wurde, sie erneut zu senden." beim Senden einer E-Mail-Bestellung an den Lieferanten
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Problem

Die Bestellung schlägt in Ariba Network fehl und erreicht die E-Mail-Adresse des Lieferanten nicht. Wenn die Registerkarte Historie für den Bestellauftrag in Ariba Network (Käufer) angezeigt wird, wird der folgende Fehler angezeigt:

PO-11: Auftrag kann nicht geliefert werden. Terminal-Fehlercode für Bestellstatus: Der Status des Belegs XXXXXXXXXXXXXXXXXXXXXXXX wurde nach erfolglosen Versuchen, ihn erneut zu senden, in Fehlgeschlagen geändert.

Der Lieferant kann den Bestellauftrag in seinem Posteingang anzeigen, er wird jedoch als Fehlgeschlagen gekennzeichnet. Auf der Registerkarte Bestellentwicklung in Ariba Network (Lieferant) wird der folgende Fehler für die Bestellung angezeigt:

Bestellauftrag 3: Die Bestellung kann nicht an den Lieferanten gesendet werden.

In der Spalte Stacktrace auf der Registerkarte Bestellentwicklung in Ariba Network (Lieferant) wird die folgende Ausnahme angezeigt:

com.webobjects.fundamation.NSValidation$ValidationException: Die emailAddress-Eigenschaft von ANEmailTracker darf nicht null sein. (...)

Darüber hinaus ist es sowohl auf Einkäufer- als auch auf Lieferantenseite von Ariba Network möglich, die folgende Zeile auf der Registerkarte Historie der Bestellung mehrmals anzuzeigen:

Die Übertragung an den nächsten Integrationspunkt hat sich verzögert. Wiederholungsversuche: X

Auflösung

Der Lieferant muss:

  1. Geben Sie entweder eine gültige E-Mail-Adresse in den Einstellungen > Weiterleitung elektronischer Bestellaufträge ein.
  2. oder ändern Sie die Weiterleitungsmethode unter Einstellungen > Weiterleitung elektronischer Bestellaufträge in eine andere Methode (z. B. Online).

Nachdem die Ursache des Problems behoben wurde, kann der Lieferant den Bestellauftrag erneut an sich selbst senden. Siehe Was kann ich mit einem fehlgeschlagenen Bestellauftrag tun? für Schritt-für-Schritt-Anleitungen.

Ursache

Der Lieferant hat keine E-Mail-Adresse im Abschnitt Elektronische Bestellweiterleitung konfiguriert, aber die Weiterleitungsmethode auf E-Mail gesetzt. Dies führte dazu, dass die Bestellung als Fehlgeschlagen gekennzeichnet wurde.

Zusätzliche Informationen

Siehe Bestellaufträge erreichen die Lieferanten-E-Mail nicht, können jedoch im Posteingang des Lieferanten angezeigt werden, um eine Liste häufiger ähnlicher Fehler und deren Behebung zu erhalten.

Wenn der Lieferant seine Bestellungen in einem integrierten System statt per E-Mail erhält, finden Sie weitere Informationen unter Fehler: „Bestellauftrags-11: Bestellung kann nicht zugestellt werden. (...) Fehlgeschlagen, nachdem nicht erfolgreich versucht wurde, sie erneut zu senden." beim Senden des Bestellauftrags an den integrierten Lieferanten.


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