Support Note KB0402342
Email
Why am I unable to locate the Customer Administrator group or other sensitive groups?
Symptom

I cannot find the Customer Administrator group or other sensitive groups in search results when trying to add users.


Cause

You face restricted visibility of sensitive permission groups due to limitations tied to your group membership and permissions. You can only search for or modify these groups when you belong to a role with the required elevated permissions, such as Customer Administrator. This restriction also applies when custom or child groups inherit permissions from sensitive parent groups.
In addition, if no users are assigned to a sensitive permission group, you cannot see it in search results or data exports.


Resolution

Sensitive permission groups can only be searched, viewed, or modified by users who belong to a group with the corresponding sensitive permissions.

The following groups are subject to this restriction:

  1. Customer Administrator
  2. Integration Administrator
  3. Purchasing Agent
  4. Purchasing Manager
  5. Procurement Agent
  6. Procurement Manager
  7. Audit User
  8. Commodity Code Manager
  9. Event Administrator
  10. Supplier Risk Manager
  11. Surrogate Bidder
  12. Sourcing Project Administrator
  13. Limited Event Administrator
  14. Act As

Note: The visibility restriction is hard coded in the current system design and cannot be modified.


See Also

3174241 - User unable to find group during profile change
3171995 - Error: Sensitive group (GROUP) cannot be updated by user 'USERID'...



Applies To

Core Procurement > Core Administration > Core Administration User Management

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