Support Note KB0872207
Email
Error: "Marketing profile is not available"
Symptom

Error: "Marketing profile is not available" Profile is currently not visible to Public.


Cause

You encounter this error message when the user does not have the permission Company Information that is required to access any supplier's Company Profile or Customer Related Fields.


Resolution

You can contact your Administrator to perform the steps below to resolve this error.

If you are unsure of how to contact your administrator or who your administrator is, you can follow the steps listed in How do I contact the administrator for my company.

If you are the admin of your ANID, please follow the steps below.

  1. Click on the [user initials] (upper right corner of the page)
  2. Click Settings > Users
  3. Click Manage Users tab.
    1. Locate the user.
    2. Confirm if the user has a role assigned
  4. Click Manage Roles tab
    1. Click To show all hidden permissions
    2. Click the Checkbox Company Information
  5. Click Save.

See Also

Only users associated with the updated role will be able to access the Company Profile. Additionally, only suppliers linked to the customer will be able to access the SPQ (Supplier Profile Questionnaire) in the Customer Requested tab (this condition applies to the administrator as well).



Applies To

SAP Business Network for Procurement & Supply Chain > Administration (Buyer & Supplier Account Administration)
SAP Business Network for Procurement & Supply Chain > Administration (Buyer & Supplier Account Administration) > Company profile
Strategic Sourcing > User Administration
Supplier Lifecycle & Performance > Supplier Lifecycle & Performance Registration

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy