Nederlands - Automatische vertaling
Ondersteuningsnotitie KB0646639
E-mail
Waarom is mijn factuur mislukt met de fout: "ANInvoiceRule.accumulatedPoItemInvoicedAmount" in SAP Business Network?
Dit kennisartikel is automatisch voor u vertaald. SAP geeft geen garantie inzake de juistheid of volledigheid van de automatische vertaling. U vindt de originele content door met de taalselector om te schakelen naar Engels.
Symptoom

Ik probeer een factuur naar mijn inkoper te verzenden en zie ze mislukken met onderstaande foutmelding:

Statuscode="500" text="Internal Server Error">Fout:null Neem contact op met ondersteuning onder vermelding van het foutreferentienummer: ANERR-XXXXXXXXXXXXXXXX voor meer informatie</Status>

[ANCXML_HANDLER_ERROR] null -- ariba.network.common.cxml.CXMLDocException at ariba.network.service.common.antxnbusinesslogic.ANInvoiceRule.accumulatedPoItemInvoicedAmount(ANInvoiceRule.java:2149)


Omgeving

SAP Business Network.


Oorzaak

De oorzaak van het probleem kan zijn:

Als de inkooporder bijvoorbeeld deze tag heeft:

<MaxAmount>
<Geldvaluta="USD">1.00</Geld>

</MaxAmount>

Dit betekent dat de order kan worden gefactureerd tot een maximum van USD 1,00; als de order dat bedrag overschrijdt, mislukt de factuur.


Oplossing

Mogelijke oplossingen:

Als het te factureren beschikbare bedrag onjuist is, neemt u contact op met uw klant zodat deze een nieuwe versie met de gewenste aanpassing kan verzenden.


Zie ook



Van toepassing op

SAP Business Network voor Procurement en Supply Chain > SAP Business Network-integraties > cXML-facturen
SAP Business Network voor Procurement en Supply Chain > Transactiedocumenten > Transactie (facturering)

Gebruiksvoorwaarden  |  Copyright  |  Veiligheidsverklaring  |  Privacy