日本語 - 機械翻訳
サポートノート KB0646639
電子メール
SAP Business Network で請求書がエラー「ANInvoiceRule.accumulatedPoItemInvoicedAmount」で失敗するのはなぜですか。
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
現象

バイヤーに請求書を送信しようとしていますが、以下のエラーで失敗しています。

Status code="500" text="Internal Server Error">Error:null 詳細については、エラー参照番号 (ANERR-XXXXXXXXXXXXXXXX) を添えてサポートまでお問い合わせください</Status>

[ANCXML_HANDLER_ERROR] null -- ariba.network.common.cxml.CXMLDocException at ariba.network.service.common.antxnbusinesslogic.ANInvoiceRule.accumulatedPoItemInvoicedAmount(ANInvoiceRule.java:2149)


環境

SAP Business Network。


原因

問題の原因として、以下が考えられます。

たとえば、注文書に次のタグが含まれているとします。

<MaxAmount>
<Money currency="USD">1.00</Money>

</MaxAmount>

つまり、オーダーは最大 1.00 USD まで請求処理できます。この金額を超えると、請求書は失敗します。


解決

可能な解決方法:

請求可能な金額が正しくない場合は、顧客に連絡して、必要な調整を含む新しいバージョンを送信できるようにする必要があります。


参照



該当項目

SAP Business Network for Procurement & Supply Chain > SAP Business Network 統合 > cXML 請求書
SAP Business Network for Procurement & Supply Chain > 取引ドキュメント > 取引 (請求書処理)

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護