Italiano - Traduzione automatica
Nota di supporto KB0646639
Posta elettronica
Perché la fattura non riesce con l'errore: "ANInvoiceRule.accumatedPoItemInvoicedAmount" in SAP Business Network?
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Sto provando a inviare una fattura al compratore e la vedo non riuscita con il seguente errore:

Codice stato="500" text="Internal Server Error">Error:null Contattare il supporto specificando il codice di riferimento errore: ANERR-XXXXXXXXXXXXXXXX per ulteriori dettagli</Status>

[ANCXML_HANDLER_ERROR] null -- ariba.network.common.cxml.CXMLDocException in ariba.network.service.common.antxnbusinesslogic.ANInvoiceRule.accumatedPoItemInvoicedAmount(ANInvoiceRule.java:2149)


Ambiente

SAP Business Network.


Causa

La causa del problema può essere:

Ad esempio, se l'ordine d'acquisto ha questo tag:

<MaxAmount>
<Money currency="USD">1.00</Money>

</MaxAmount>

Ciò significa che l'ordine può essere fatturato fino a un massimo di 1,00 USD; se supera tale importo, la fattura non riuscirà.


Risoluzione

Soluzioni possibili:

Nel caso in cui l'importo disponibile da fatturare non sia corretto, contattare il cliente in modo che possa inviare una nuova versione con la rettifica desiderata.


Vedere anche



Si applica a

SAP Business Network for Procurement e Supply Chain > Documenti di transazione > Transazione (fatturazione)
SAP Business Network for Procurement e Supply Chain > Integrazioni SAP Business Network > Fatture cXML

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy