Support Note KB0572622
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Why is event not appearing in the supplier dashboard?
Symptom

When supplier is not able to access the event invited by the buyer after logging into Ariba supplier dashboard.


Cause

Supplier user status is either Private in the buyer site or the supplier user is not sync properly with the buyer.


Resolution

User should ensure whether the correct supplier user is invited in the event or not and also supplier user status should be Public in the buyer site to participate in the event.
If the correct supplier user is invited in the event and supplier status is Public then user should check by removing the supplier user from the event then update the event and add the supplier user back again in the event which ideally fix the issue.


See Also

"How do I unlink a supplier's User and Supplier Organization ANID?" - See KB0395564



Applies To

Strategic Sourcing > Sourcing Events

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