FAQ KB0566598
Email
Why am I unable to create Additional Company Addresses?
Symptom

Why am I unable to create Additional Company Addresses?

There is no Create or Edit button under Additional Entities on Company Profile.


Cause

The account is linked with a parent account and company profile is linked with parent account.

Due to this the company profile of the child account is overwritten and synchronized with company profile from parent account.


Resolution

The admin of parent account should unlink the company profile.

To locate parent account and admin:

  1. In the upper-right corner of the application,
  2. Click [user initials] > Settings > Connected Accounts.
  3. Find admin's email address under Parent Account Information

The admin of parent must take the below action to unlink the company profiles:

  1. In the upper-right corner of your screen, click on your [user initials] > Settings > Connected Accounts.
  2. Locate the child account you want to unlink.
  3. Select the radio bubble next to the child account and click Edit Profile Settings.
  4. Next to Profile Linking, make sure the toggle shows a white minus sign and not a blue check mark.
  5. Click Save.


See Also

For more information about account hierarchy, see How do I link accounts as my child account? .

For more information about setting up legal profile, see How do I set up my legal profile?.



Applies To

SAP Business Network for Procurement & Supply Chain > Transaction Documents
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Invoicing)

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