已知問題 KB0456840
電子郵件
Error: "Failed to consolidate the account."
徵兆

When I attempt to merge a purchase order or invitation into my existing SAP Business Network account, I receive the error below:

Error: Failed to consolidate the account. Please make sure that the entitlement Allow Multiple Private IDs per Supplier is enabled for your buying organization


原因

The customer you are transacting with sent this purchase order to a temporary account and has the Allow Multiple Private ID's per Supplier transaction rule disabled. This means that only one temporary account created by the customer can be merged into the account you are using.


解決方案

There are several options to resolve this error:

  1. You can create a new account through the invitation you received to access the purchase orders.
  2. You can merge the temporary account into another existing account that has not previously had a relationship with this customer.
  3. You can contact your customer to request the enablement of the Allow Multiple Private ID's per Supplier transaction rule.
  4. You can contact your customer to request that they send a trading relationship request and the purchase orders to your account instead of a temporary account.


適用產品

SAP Business Network (適用於 Procurement 和 Supply Chain) > 交易文件
SAP Business Network (適用於 Procurement 和 Supply Chain) > 交易文件 > 交易 (訂購單、出貨通知與收貨)
SAP Business Network (適用於 Procurement 和 Supply Chain) > 設立供應商

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