Nota di supporto KB0456840
Posta elettronica
Errore: impossibile consolidare l'account. Assicurarsi che l'autorizzazione Consenti più ID privati per fornitore sia abilitata per l'organizzazione acquirente
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Quando tento di unire un ordine d'acquisto al mio account SAP Business Network esistente, ricevo uno dei due errori:


Causa

Il cliente con cui si effettuano transazioni ha inviato questo ordine d'acquisto a un account privato e ha disabilitato l'autorizzazione Consenti più ID privati per ogni fornitore. Ciò significa che solo un cliente privato creato dal cliente può essere unito al cliente che si sta utilizzando.


Soluzione

Esistono diverse opzioni per risolvere questo errore:

  1. È possibile creare un nuovo account tramite l'invito ricevuto ad accedere agli ordini d'acquisto
  2. È possibile unire il cliente privato in un altro cliente esistente che non ha precedentemente avuto una relazione con questo cliente
  3. È possibile contattare il cliente per richiedere l'abilitazione dell'autorizzazione Consenti più ID privati per fornitore
  4. È possibile contattare il cliente per chiedergli di inviare una richiesta di relazione commerciale e gli ordini d'acquisto al proprio account anziché a un account privato


Si applica a

SAP Business Network for Procurement e Supply Chain > Abilitazione fornitore
SAP Business Network for Procurement e Supply Chain > Documenti di transazione
SAP Business Network for Procurement e Supply Chain > Documenti di transazione > Transazione (ordini d'acquisto, avvisi di spedizione e documenti di entrata merci)

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy