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Comment supprimer une demande d'achat bloquée au statut Approuvé(e) ?
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Symptôme

Comment supprimer une demande d'achat au statut Approuvé(e) ?


Environnement

Cause

La règle de modification du document à approuver doit être configurée avec l' Action définie sur Modifier Avec nouvelle soumission pour supprimer une demande d'achat bloquée au statut Approuvé(e). Une fois cette règle de modification déclenchée, le système redéclenche le workflow et soumet à nouveau la demande d'achat, ce qui définit le statut sur Soumis.


Résolution

Vous pouvez configurer la règle de modification en suivant ces étapes :

  1. Cliquez sur Gérer > Processus d'approbation > Rechercher une procédure d'approbation de demande d'achat active > Modifier > Règles de modification d'approbation.
  2. Cliquez sur Créer.
  3. Créer un titre pour la règle
  4. Ajoutez une description de règle.
  5. Cliquez sur la flèche vers le bas à droite de Tous les éléments définis à Vrai.
  6. Cliquez sur Condition prédéfinie.
  7. Sélectionnez Utilisateur dans le groupe dans le menu déroulant Condition système.
  8. Sélectionnez le groupe Administrateur client dans le menu déroulant Groupe.
  9. Cliquez sur OK.
  10. Sélectionnez Modifier avec une action de nouvelle soumission dans le menu déroulant correspondant (Modifier avec Soumettre à nouveau permet aux utilisateurs de ce groupe de soumettre à nouveau le processus d'approbation.)
  11. Cliquez sur Déplacer vers le haut.
  12. Définissez-le comme première règle de modification.
  13. Cliquez sur Recharger ou Recharger et activer pour soumettre la règle que vous venez de créer.

Pour rétablir le statut Composition en cours de la demande d'achat, procédez comme suit :

  1. Se connecter au système avec le droit d'accès Administrateur client
  2. Rechercher la demande d'achat concernée
  3. Cliquez sur Modifier.
  4. Modifier n'importe quelle valeur dans le poste de demande d'achat
  5. Cliquez sur Sauvegarder.
  6. Envoyer

La demande d'achat redéclenche désormais la procédure d'approbation et la fait passer au statut Soumis(e). Vous devez agir en tant que préparateur/émetteur de la demande. Suivez les étapes ci-dessous :

  1. Ouvrir la demande d'achat
  2. Cliquez sur Retirer.
  3. Cliquez sur Annuler les modifications/Supprimer.

Les étapes mentionnées ne sont pas obligatoires si vous avez déjà une Règle de modification d'approbation avec Modifier avec une action de nouvelle soumission. Vous devez modifier la demande d'achat de sorte que cette règle soit déclenchée et que le statut de la demande d'achat passe à Soumis(e). La configuration ci-dessus soumet toujours à nouveau la demande d'achat lorsqu'un administrateur client modifie la même chose.


Voir également

Cela ne s'applique pas aux demandes d'achat regroupées et aux demandes d'achat bloquées au statut Approuvé(e) en raison d'une erreur de transmission ERP. Veuillez ne pas l'utiliser lorsqu'une demande d'achat est bloquée en raison d'erreurs de connexion RTBC.

Si l'exigence est de nettoyer un document bloqué à l'état Approuvé(e), la fonctionnalité CP-30969 - Prise en charge de l'annulation et de la désactivation des demandes d'achat dans Ariba Procurement peut être utilisée à la place.



S'applique à

Achats > Demande d'achat
Approvisionnement central > Administration centrale > Procédures d'approbation

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