サポートノート KB0404721
電子メール
SAP Business Network バイヤーアカウントを変更して、サプライヤドキュメントを [配送待ち] に送信する方法を教えてください。
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

SAP Business Network バイヤーアカウントは、以前は Ariba Buyer アプリケーションの URL にサプライヤドキュメントがルーティングされるように設定されていましたが、すべてのドキュメントが失敗して以下のエラーが表示されます。

エラー: ドメイン [NetworkID] の送信者 [AN01000000001] の認証に失敗しました。
詳細については、エラー参照番号 XXXXXXXXXXXXXX を控えてサポートまでお問い合わせください。

サプライヤ側でもサプライヤドキュメント (請求書、サービスシート、オーダー確認) が [未承認] エラーによって失敗しています。

バイヤーアカウントを一時的に変更して、代わりにサプライヤドキュメントを [配送待ち] にルーティングする方法を教えてください。

解決

購買システムの URL ではなく、SAP Business Network のバイヤーアカウントの配送待ち行列に送信されるサプライヤドキュメントを変更するには、以下の手順に従います。

  1. SAP Business Network にサインイン
  2. [管理] > [設定] > [cXML 設定] の順にクリックします。
  3. プロファイル URL フィールドで設定された URL を削除します。
  4. Post URL フィールドで設定された URL を削除します。
  5. 保存をクリックします。
原因

エラー「送信者の認証に失敗しました」は、通常、Ariba アプリケーション間の共有シークレットの不一致によって発生します。そのため、共有シークレットを修正することが推奨される処理です。

ただし、上記のように、シナリオおよび顧客のビジネスニーズに応じて、cXML 設定を確認して、サプライヤのドキュメントが代わりに SAP Business Network アカウントの配送待ち行列に送信されるようにすることもできます。

追加情報

この機能の詳細については、『SAP Business Network バイヤー向け管理ガイド』の「アカウントの配送待ち行列の使用」セクションを参照してください。

エンドポイント設定の詳細については、『SAP Business Network バイヤー向け管理ガイド』も参照してください。


該当項目

SAP Business Network for Procurement & Supply Chain > 管理 (バイヤーおよびサプライヤアカウント管理)

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護