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Falha: o status de fechamento do pedido não foi enviado para o sistema externo
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Problema

Quando um pedido de compra (PO) é fechado, por ação do usuário ou automaticamente, ele falha e mostra a mensagem de erro no histórico: O status de fechamento do pedido não foi enviado para o sistema externo e, na coluna Ação, indica Falha.

O cronograma do status Fechar pedido da ação de fechamento do pedido foi enviado para o sistema externo e a falha é no mesmo minuto, ou em alguns minutos, na maioria dos casos, não é superior a 2 minutos, mas definitivamente não está em horas.

Além disso, o status de fechamento do pedido não tem interface com o sistema externo (sistema ERP).

Causa

Essa falha indica que a Ariba tentou, mas não conseguiu, exportar o status Fechar pedido para o sistema externo.

Isso pode ter sido causado por:

Resolução

Você pode fechar a ordem novamente manualmente e verificar se ela funciona. Se não funcionar, consulte as etapas abaixo, em Informações adicionais, para investigar a causa principal. Assim que a causa raiz for identificada e corrigida, você pode tentar a ação de encerramento novamente.

Informações adicionais

Como investigar a causa raiz:

  1. Procure o pedido afetado e abra-o.
  2. Clique na guia Histórico.
  3. Localize o status Fechar pedido enviado para a entrada do sistema externo e a entrada com Falha.
  4. Compare os horários, para garantir que seja o caso analisado aqui, a diferença deve ser em torno de 2 minutos, na maioria dos casos é menor.
  5. Anote o registro da hora de Falhado, no formato DD:MM:AAAA HH:MM AM/PM.
  6. Agora você pode deixar o Pedido, clicar no logotipo, no canto superior direito ou simplesmente voltar para fora do Pedido.
  7. Clique em Gerenciar no canto superior direito.
  8. Clique em Administração principal na lista suspensa.
  9. Localize e clique em Gerenciador de sites.
  10. Clique em Importação/Exportação de dados.
  11. Clique em Status do serviço Web.
  12. Procure por Exportar status de fechamento do pedido de compra.
  13. Clique em Visualizar.
  14. Preencher os campos De e Até com os valores apropriados
    • Os valores devem incluir o registro da hora anotado
    • Adicionar uma janela de 10 minutos é bom, mas retornará muitos resultados para peneirar.
    • 2-3 minutos que começam antes e terminam após o registro da hora "Falhado" geralmente funciona, caso contrário, aumenta em um minuto.
  15. Assim que os tempos estiverem definidos, clique em Pesquisar.
  16. Um ou mais resultados que retornam, por vezes, terão Erro na coluna de status e o registro da hora corresponderá à falha.
  17. Clique em Exibir ao lado da mensagem de Erro correspondente.
  18. Clique na guia Detalhes do erro.
  19. Na coluna Mensagem de erro, você verá o que a Ariba vê ao tentar exportar o status Fechar pedido.

O que fazer com a mensagem de erro?

Assim que a investigação identificar o problema e corrigi-lo, você pode tentar a abordagem proposta na seção Resolução acima.


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