Nota de suporte 192157
E-mail
Falha no fechamento do pedido
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

Ao tentar fechar um pedido, no histórico, vejo o erro Falha: o status Fechar pedido não foi enviado para o sistema externo e o status de fechamento não é exportado para o sistema de gestão empresarial (ERP).

Causa

Isso ocorre porque não há nenhuma tarefa habilitada para exportar o status de fechamento do pedido.

Nesse caso, a Ariba o padronizará como Canal de arquivos, mas ainda não poderá exportá-lo e o pedido permanecerá aguardando confirmação do sistema externo para o status de fechamento com base na configuração que você tem.

Outra causa possível seria você ter o Cloud Integration Gateway (CIG) configurado para exportar o status de fechamento, mas você não tem a tarefa habilitada no Gerenciador de integração -> Cloud Integration Gateway

Solução

Como você pode ver que não há nenhuma tarefa ativada, isso significa que ela foi predefinida com a tarefa Canal de arquivos Exportar status de fechamento do pedido de compra.

Para eliminar o sinalizador, você pode usar a tarefa de importação manual Importar status de fechamento do pedido de compra para importar uma confirmação com êxito ou uma falha manualmente.

A escolha dos arquivos a serem importados dependerá do seu processo de negócios e dos requisitos do pedido, por exemplo, se o pedido estiver aberto no ERP e fechado na SAP Ariba, convém importar a resposta de erro para reverter o status de volta para Aberto, de modo que a SAP Ariba e o ERP sejam sincronizados.

Para obter orientação sobre como criar manualmente arquivos CSV para importações de canal de arquivos, consulte o artigo Como crio um arquivo CSV para importação manual?.

Informações adicionais

Para evitar esse problema, certifique-se de que existe pelo menos uma das tarefas Importar status de fechamento do pedido de compra habilitada para Canal de arquivos, CIG ou WS (serviços da Web).

Se o CIG estiver configurado, certifique-se de que a própria tarefa está habilitada a partir da lista de tarefas em Gerenciador de integração -> Cloud Integration Gateway.


Aplicável a

SAP Ariba Buying and Invoicing

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade