サポートノート KB0404709
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処理エラー: オーダーの終了状況が外部システムに送信されませんでした。
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問題

注文書 (PO) がユーザーアクションによって、または自動的に終了されると、失敗し、履歴に [オーダーの終了状況は外部システムに送信されませんでした。] というエラーメッセージが表示され、[処理] 列に [処理済み] と表示されます。

オーダー終了アクションオーダーの終了状況のタイミングが外部システムに送信され、失敗は同じ分、または数分間隔で、ほとんどの場合 2 分以内ですが、時間単位ではありません。

また、[オーダーの終了] 状況は外部システム (ERP システム) に接続されません。

原因

この失敗は、Ariba がオーダー終了状況を外部システムにエクスポートしようとしましたが、エクスポートできなかったことを示しています。

この原因として、以下が考えられます。

解決

指図をマニュアルで再度終了し、それが機能するかどうかをチェックすることができます。機能しない場合は、以下のステップの追加情報を参照して、根本的原因を調査してください。根本的原因が特定されて修正されたら、終了アクションを再試行することができます。

追加情報

根本的原因の調査方法:

  1. 影響を受ける指図を検索して開きます。
  2. 履歴タブをクリックします。
  3. [オーダーの終了] 状況が外部システムエントリと [失敗] エントリに送信されたことを確認します。
  4. 時間を比較して、ここで分析されるケースであることを確認し、差異は約 2 分であり、ほとんどの場合、短くなります。
  5. 失敗のタイムスタンプを DD:MM:YYYY HH:MM AM/PM の書式で書き留めます。
  6. これで、指図を終了し、ロゴまたは右上をクリックするか、単に指図から戻ることができます。
  7. 右上隅の管理をクリックします。
  8. ドロップダウンリストから [コアシステム管理] をクリックします。
  9. サイトマネージャを検索してクリックします。
  10. [データのインポート/エクスポート] をクリックします。
  11. Web サービスステータスをクリックします。
  12. [注文書終了状況をエクスポートする] を検索します。
  13. 表示をクリックします。
  14. 開始および終了項目に適切な値を入力します
    • 値には、書き留めたタイムスタンプを含める必要があります。
    • 10 分のウィンドウを追加すると良いですが、多くの結果を返してふるい切ります。
    • "失敗" タイムスタンプの前後に開始および終了する 2 ~ 3 分は、通常は機能します。そうでない場合は、を 1 分増やします。
  15. 時間を設定したら、 [検索] をクリックします。
  16. 返される結果の 1 つ以上には、ステータス列の下にエラーがあり、タイムスタンプは失敗と一致します。
  17. 一致するエラーメッセージの横にある [表示] をクリックします。
  18. エラー詳細タブをクリックします。
  19. [エラーメッセージ] 列に、[オーダーの終了] 状況をエクスポートしようとしたときに Ariba に表示される内容が表示されます。

エラーメッセージはどのように処理しますか。

調査によって問題が特定され、修正されたら、上記の解決セクションで提案されたアプローチを試すことができます。


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