サポートノート 192157
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オーダーの終了に失敗しました
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問題

オーダーを終了しようとすると、履歴にエラー失敗: オーダーの終了状況が外部システムに送信されておらず、終了状況が Enterprise Resource Planning (ERP) システムにエクスポートされていないことが示されています。

原因

これは、オーダー終了状況をエクスポートできるタスクがないためです。

この場合、Ariba は既定でファイルチャネルに設定しますが、エクスポートすることはできず、オーダーは、ユーザーの設定に基づいて、外部システムからの確認の待機状態のままになります。

もう 1 つの考えられる原因は、終了状況をエクスポートするように Cloud Integration Gateway (CIG) を設定していても、[統合マネージャ] -> [Cloud Integration Gateway] でタスクが有効化されていないことです。 

ソリューション

タスクが有効化されていないことを確認できるため、通常の設定ではファイルチャネルタスク [注文書の終了状況をエクスポート] に設定されています。

フラグを削除するには、手動インポートタスク [注文書終了状況をインポートする] を使用して、成功した確認または失敗を手動でインポートします。

インポートするファイルの選択は、ビジネスプロセスおよびオーダーの要件によって異なります。たとえば、オーダーが ERP で開かれ、SAP Ariba で終了した場合に、エラー応答をインポートして状況を [未処理] に戻し、SAP Ariba と ERP の両方が同期されるようにすることができます。

ファイルチャネルインポートの CSV ファイルをマニュアルで作成する方法のガイダンスについては、記事 " How do I create a CSV file for manual import? " を参照してください。

追加情報

この問題を回避するには、ファイルチャネル、CIG、または WS (Web サービス) に対して [注文書終了状況をインポートする] タスクのうち少なくとも 1 つが有効化されていることを確認してください。

CIG が設定されている場合は、[統合マネージャ] -> [Cloud Integration Gateway] のタスクの一覧からタスク自体が有効化されていることを確認します。


該当項目

SAP Ariba Buying and Invoicing

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