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Fallido: el estado Cerrar pedido no se ha enviado al sistema externo
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Problema

Cuando se cierra un pedido de compra (PO), por acción del usuario o automáticamente, falla y muestra el mensaje de error en el histórico: El estado Cerrar pedido no se ha enviado al sistema externo y, en la columna Acción, dice Fallido.

El horario de la acción de cierre de pedido Cerrar estado de pedido se ha enviado al sistema externo y el fallo está en el mismo minuto, o un par de minutos de diferencia, en la mayoría de los casos no es superior a 2 minutos, pero definitivamente no está en horas.

Además, el estado Cerrar pedido no está conectado con el sistema externo (sistema ERP).

Causa

Este fallo indica que Ariba ha intentado, pero no ha podido, exportar el estado Cerrar pedido al sistema externo.

Esto puede deberse a:

Resolución

Puede cerrar la orden de nuevo manualmente y verificar si funciona; si no lo hace, consulte los pasos siguientes, en Información adicional, para investigar la causa raíz. Una vez identificada y corregida la causa básica, puede volver a intentar la acción de cierre.

Información adicional

Cómo investigar la causa raíz:

  1. Busque la orden afectada y ábrala.
  2. Haga clic en la pestaña Histórico.
  3. Busque el estado Cerrar pedido que se ha enviado a la entrada del sistema externo y la entrada Fallido.
  4. Compare los tiempos, para asegurarse de que es el caso analizado aquí, la diferencia debería ser de alrededor de 2 minutos, en la mayoría de los casos es menor.
  5. Anote el cronomarcador de Fallido, en el formato DD:MM:AAAA HH:MM AM/PM.
  6. Ahora puede dejar el pedido, hacer clic en el logotipo, arriba a la derecha o simplemente salir del pedido.
  7. Haga clic en Gestionar en la esquina superior derecha.
  8. Haga clic en Administración central en la lista desplegable.
  9. Busque y haga clic en Administrador del sitio.
  10. Haga clic en Importación/Exportación de datos.
  11. Haga clic en Estado de servicio web.
  12. Busque Exportar estado de cierre de pedido de compra.
  13. Haga clic en Ver.
  14. Rellenar los campos De y A con los valores adecuados
    • Los valores deben incluir el cronomarcador anotado
    • Añadir una ventana de 10 minutos es bueno, pero devolverá demasiados resultados para examinar.
    • 2-3 minutos que comienzan antes y terminan después del cronomarcador "Fallido" normalmente funcionan, si no, aumentan un minuto.
  15. Una vez establecidas las horas, haga clic en Buscar.
  16. Uno, o a veces más, de los resultados que devuelven tendrá Error en la columna de estado y el cronomarcador coincidirá con el error.
  17. Haga clic en Ver junto al mensaje de error coincidente.
  18. Haga clic en la pestaña Detalles de error.
  19. En la columna Mensaje de error verá lo que Ariba ve cuando intenta exportar el estado Cerrar pedido.

¿Qué se debe hacer con el mensaje de error?

Una vez que la investigación identifica el problema y lo soluciona, puede probar el enfoque propuesto en la sección Resolución anterior.


Se aplica a

Compras

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