Nota di supporto KB0404660
Posta elettronica
Errore: "PO-11: Impossibile consegnare l'ordine. Codice di errore del terminale per lo stato dell'ordine d'acquisto" durante l'invio dell'ordine di acquisto (PO) tramite posta elettronica
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Sintomo

L'ordine d'acquisto non riesce e non raggiunge il messaggio di posta elettronica del fornitore. La scheda Cronologia dell'ordine d'acquisto mostra l'errore:

PO-11: Impossibile consegnare l'ordine. Codice di errore del terminale per lo stato dell'ordine d'acquisto: lo stato del documento XXXXXXXXXXXXXXXXXXXXXXXXXX è stato modificato in Non riuscito dopo tentativi non riusciti di reinviarlo.

Il fornitore può visualizzare l'ordine d'acquisto nella Posta in arrivo, ma è contrassegnato come Non riuscito. Nella scheda Cronologia ordine d'acquisto, viene visualizzato l'errore PO-3: impossibile inviare l'ordine al fornitore per l'ordine.

La colonna Stacktrace nella scheda PO History mostra l'eccezione:

com.webobjects.Foundation.NSValidation$ValidationException: non è consentito che la proprietà emailAddress di ANEmailTracker sia null. (...)

Inoltre, sia negli account acquirente che fornitore, è possibile vedere che il trasferimento al punto di integrazione successivo è stato ritardato. Ripetizioni: X nella scheda Cronologia dell’OdA, mostrata più volte.


Causa

Il fornitore non ha configurato un indirizzo di posta elettronica nella sezione Instradamento ordini elettronici, ma ha impostato il Metodo di instradamento su Posta elettronica. In questo modo l'ordine d'acquisto è stato contrassegnato come Non riuscito.


Soluzione

Il fornitore dispone di 2 opzioni per correggerlo.

Una volta intrapresa un'azione correttiva, il fornitore può inviare nuovamente l'ordine d'acquisto a se stesso.


Vedi anche

Vedere Gli ordini d'acquisto non riescono a raggiungere il messaggio di posta elettronica del fornitore, ma può essere visualizzato nella Posta in arrivo del fornitore per un elenco di errori comuni e la relativa risoluzione.

Se il fornitore riceve gli ordini in un sistema integrato anziché in un messaggio di posta elettronica, fare riferimento a Errore: "PO-11: impossibile consegnare l'ordine. (...) Non riuscito dopo tentativi di nuovo invio non riusciti." durante l'invio dell'ordine d'acquisto al fornitore integrato.



Si applica a

SAP Business Network for Procurement e Supply Chain > Documenti di transazione > Transazione (ordini d'acquisto, avvisi di spedizione e documenti di entrata merci)

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