Nota di supporto KB0404544
Posta elettronica
Lo stato di chiusura dell'ordine non viene esportato nel sistema ERP.
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Quando si tenta di chiudere un ordine, nella cronologia viene visualizzato l'errore Non riuscito: lo stato di chiusura dell'ordine non è stato inviato al sistema esterno e lo stato di chiusura non viene esportato nel sistema Enterprise Resource Planning (ERP).


Ambiente

SAP Ariba Purchasing & Receiving


Causa

Ciò è dovuto al fatto che non è abilitata alcuna attività per esportare lo stato di chiusura dell'ordine.

In questo caso, Ariba lo imposterà in modo predefinito su Canale dei file, ma non è ancora possibile esportarlo e l'ordine rimarrà in attesa di conferma dal sistema esterno per lo stato di chiusura in base alla configurazione in uso.

Un'altra possibile causa potrebbe essere la configurazione di SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network per l'esportazione dello stato di chiusura, ma l'attività non è abilitata in Gestione integrazione -> SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network.


Risoluzione

Poiché non è stata attivata alcuna attività, significa che è stata impostata di default l'attività Canale del file Esportazione stato chiusura ordine d'acquisto.

Per eliminare il contrassegno, è possibile utilizzare l'attività di importazione manuale Importazione stato chiusura ordine d'acquisto per importare manualmente una conferma corretta o un errore.

La scelta dei file da importare dipende dal processo aziendale e dai requisiti dell'ordine, ad esempio se l'ordine è aperto nel sistema ERP e chiuso in SAP Ariba, è possibile importare la risposta di errore per ripristinare lo stato su Aperto in modo che sia SAP Ariba che il sistema ERP vengano sincronizzati.

Per istruzioni su come creare manualmente i file CSV per le importazioni del canale dei file, fare riferimento all'articolo KB0400133: Come creare un file CSV per l'importazione manuale?


Vedere anche

Per evitare questo problema, assicurarsi che almeno una delle attività Importazione stato chiusura ordine d'acquisto sia abilitata per Canale file, Gateway gestito per spesa e rete o WS (servizi Web).

Se il gateway gestito per gestione della spesa e SAP Business Network è configurato, assicurarsi che l'attività stessa sia abilitata dall'elenco di attività in Gestione integrazione -> SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network.



Si applica a

Acquisti
Acquisti > Ordini d'acquisto

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy