Nota de asistencia técnica KB0404544
Correo electrónico
El estado Cerrar pedido no se exporta al sistema ERP.
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Síntoma

Al intentar cerrar un pedido, en el historial veo el error Fallido: el estado Cerrar pedido no se ha enviado al sistema externo y el estado cerrado no se exporta al sistema Enterprise Resource Planning (ERP).


Entorno

SAP Ariba Purchasing & Receiving


Causa

Esto se debe a que no hay ninguna tarea habilitada para exportar el estado Cerrar pedido.

En este caso, Ariba lo establecerá de forma predeterminada en Canal de archivo, pero aún no puede exportarlo y el pedido permanecerá en espera de confirmación del sistema externo para el estado de cierre en función de la configuración que tenga.

Otra causa posible sería que tuviera SAP Integration Suite, gateway gestionado para la gestión de gastos y SAP Business Network configurados para exportar el estado de cierre, pero no tiene la tarea activada en Gestor de integración -> SAP Integration Suite, gateway gestionado para la gestión de gastos y SAP Business Network.


Resolución

Dado que puede ver que no hay ninguna tarea habilitada, significa que se estableció por defecto en la tarea Canal de archivo Exportar estado de cierre de pedido de compra.

Para eliminar el indicador, puede utilizar la tarea de importación manual Importar estado de cierre de pedido para importar una confirmación correcta o un error manualmente.

La selección de qué archivos importar dependerá de su proceso empresarial y los requisitos del pedido, por ejemplo, si el pedido está abierto en ERP y cerrado en SAP Ariba, es posible que desee importar la respuesta de error para revertir el estado a abierto para que tanto SAP Ariba como ERP estén sincronizados.

Para obtener orientación sobre cómo crear manualmente archivos CSV para importaciones de canales de archivos, consulte el artículo KB0400133: ¿Cómo puedo crear un archivo CSV para la importación manual?


Véase también

Para evitar este problema, asegúrese de que haya al menos una de las tareas Importar estado de cierre de pedido activada, para Canal de archivo, Gateway gestionado para Spend & Network o WS (servicios web).

Si Gateway gestionado para Spend & Network está configurado, asegúrese de que la tarea en sí esté activada desde la lista de tareas en Gestor de integración -> SAP Integration Suite, gateway gestionado para la gestión de gastos y SAP Business Network.



Se aplica a

Compras
Compras > Pedidos de compra

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad