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如何解决无法发送到 ERP 的收据?
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症状

收货单(以及负/反向收货单)在 SAP Business Network 中创建,但由于 ERP 推送错误而失败。


原因

收到 ERP 推送错误时,在外部采购解决方案中调查以了解信息是否缺失或不完整。

如果错误是因为在 ERP 中找不到订单,请确保在从 SAP 发送订单后,该订单未在 ERP 上强制订购或删除。强制订单不支持未来操作,请参阅文档订单传输和失败订单。


解决方案

了解发票工作流程:

如果无法修复错误,我们建议采用以下方法:

选项 1(推荐):
使用收据抬头上的强制处理按钮强制处理收据。然后在 ERP 中手动创建收据。

选项 2:
如果不允许或无法手动创建收货:

  1. 强制处理卡住的收据(接收 ERP 推送错误的收据)。
  2. 确保任何新收据也将收到 ERP 推送错误。建议:标记交货完成或关闭订单以在 ERP 上接收,而不是 SAP Ariba Procurement 会有所帮助。
  3. 创建一个将冲销卡住的收据的新收据:如果第一个收据的数量为 1,则冲销收据的数量应为 -1,反之亦然。
  4. 提交新发票。
  5. 之后,新冲销收据也应为强制处理
  6. 这将在 SAP Ariba 上保留订单,其中 2 个收据相互取消。
  7. 恢复在步骤 2 中完成的更改。
  8. 现在,您需要确保创建的任何新收货单都将成功传输到 ERP,然后创建新的收货单。

注意:首先进行测试以确保不会错过任何步骤,或者是否对订单执行了复杂的接收。了解逻辑很重要,并且可能因 ERP 响应而异。例如,如果 ERP 接受负收货单并将其发布而不是发送回错误,则无法采用此方法。


选项 3:
编辑具有 ERP 推送错误的收据并将接受的金额/接受的数量设置为 0 并重新提交。使用收据上的关闭订单按钮(订单可能仍处于重新打开状态)。

注意:如果存在针对订单过账的任何新收据,请勿使用此选项。即使它们处于已处理状态并导出到 ERP,也会将其移除。如果您的站点已启用订购单行级关闭,则也无法进行此选项。


另请参阅

要进一步阅读有关接收的特定文档,请参阅下文:



适用产品

采购 > 接收
采购 > 接收 > 收货单导入/导出

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