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Posta elettronica
Come si risolvono le ricevute che non è stato possibile inviare al sistema ERP?
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Sintomo

Le ricevute (così come le ricevute negative/di storno) vengono create in SAP Business Network ma non riescono a causa di un errore di push ERP.


Causa

Quando si riceve un errore di push ERP, esaminare all'interno della soluzione di approvvigionamento esterno per scoprire se le informazioni sono mancanti o incomplete.

Se l'errore è dovuto al fatto che l'ordine non è stato trovato nel sistema ERP, assicurarsi che l'ordine non sia stato Forza ordinazione o eliminato nel sistema ERP dopo l'invio da SAP. Le operazioni future non sono supportate per gli ordini forzati; fare riferimento al documento Trasmissione dell'ordine e ordini non riusciti.


Soluzione

Informazioni sul flusso di lavoro delle ricevute:

Nelle situazioni in cui l'errore non può essere risolto, si consigliano i seguenti approcci:

Opzione 1 (consigliata):
Forzare l'elaborazione della ricevuta utilizzando il pulsante Forza processo nell'intestazione della ricevuta. Creare quindi la ricevuta manualmente in ERP.

Opzione 2:
Se la creazione manuale delle entrate non è ammessa o impossibile:

  1. Forzare l'elaborazione delle ricevute bloccate (quelle che ricevono errori di push ERP).
  2. Assicurarsi che anche le nuove ricevute ricevano un errore di push ERP. Suggerimento: può essere utile contrassegnare la Consegna come Completa o chiudere l'ordine per la ricezione in ERP, non in SAP Ariba Procurement.
  3. Creare una nuova ricevuta che stornerà la ricevuta bloccata: se la prima ricevuta presenta la quantità 1, la ricevuta di storno deve avere la quantità -1 e viceversa.
  4. Inviare la nuova ricevuta.
  5. Successivamente, anche la nuova ricevuta di storno dovrebbe essere Forzare elaborazione.
  6. Questo lascerà l'ordine su SAP Ariba con 2 ricevute che si annullano a vicenda.
  7. Annullare le modifiche apportate nella fase 2.
  8. Ora è necessario assicurarsi che qualsiasi nuova ricevuta creata confluisca correttamente nel sistema ERP, quindi creare una nuova ricevuta.

Attenzione: testare prima di tutto per assicurarsi che non manchi alcuna fase o se sull'ordine è stata eseguita una ricezione complessa. È importante comprendere la logica e può variare in base alla risposta ERP. Ad esempio, se ERP accetta la ricevuta negativa e la registra invece di restituire l'errore, non è possibile seguire questo approccio.


Opzione 3:
Modificare la ricevuta con errore di push ERP e impostare Importo accettato/Numero accettato su 0, quindi inviare di nuovo. Utilizzare il pulsante Chiudi ordine sulla ricevuta (l'ordine potrebbe ancora essere riaperto).

Attenzione: non utilizzare questa opzione se sono presenti nuove ricevute registrate a fronte dell'ordine. Anche se si trovano in stato Elaborato ed esportati in ERP, verranno rimossi. Questa opzione non è possibile anche se il sito è abilitato per la chiusura a livello di voce dell'ordine d'acquisto.


Vedi anche

Per ulteriori informazioni su documentazioni specifiche sulla ricezione, fare riferimento a quanto segue:



Si applica a

Acquisti > In ricezione
Acquisti > In ricezione > Importazione/esportazione ricevute

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