Nota di supporto KB0403226
Posta elettronica
Come posso risolvere le ricevute che non sono riuscite a inviare al mio sistema ERP?
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Sintomo

Le ricevute (nonché le ricevute negative/di storno) vengono create in SAP Business Network ma non riescono a causa di un errore di push ERP.


Causa

Quando si riceve un errore push ERP, verificare all'interno della soluzione di approvvigionamento esterno se le informazioni sono mancanti o incomplete.

Se l'errore è dovuto al fatto che l'ordine non può essere trovato nel sistema ERP, assicurarsi che non sia stato forzato o eliminato nel sistema ERP dopo che è stato inviato da SAP. Le operazioni future non sono supportate per gli ordini forzati; fare riferimento al documento Trasmissione dell'ordine e agli ordini non riusciti.


Risoluzione

Informazioni sul flusso di lavoro delle ricevute:

In situazioni in cui l'errore non può essere risolto, si consiglia di seguire i seguenti approcci:

Opzione 1 (consigliata):
Forzare l'elaborazione della ricevuta utilizzando il pulsante Forza processo nell'intestazione della ricevuta. Creare quindi la ricevuta manualmente in ERP.

Opzione 2:
Se la creazione manuale di ricevute non è ammessa o non è possibile:

  1. Forza elaborazione delle ricevute bloccate (quelle che ricevono errori push ERP).
  2. Assicurarsi che eventuali nuove ricevute ricevano anche un errore push ERP. Suggerimento: contrassegnare la consegna come completata o chiudere l'ordine per la ricezione nel sistema ERP, non in SAP Ariba Procurement, può essere d'aiuto.
  3. Creare una nuova ricevuta che storni la ricevuta bloccata: se la prima ricevuta ha quantità 1, la ricevuta di storno deve avere quantità -1 e viceversa.
  4. Inviare la nuova ricevuta.
  5. Dopodiché, anche la nuova ricevuta di storno dovrebbe essere Forza elaborazione.
  6. In questo modo si lascerà l'ordine in SAP Ariba con 2 ricevute che si annullano a vicenda.
  7. Annullare le modifiche apportate nella fase 2.
  8. Ora è necessario assicurarsi che eventuali nuove ricevute create passino correttamente all'ERP, quindi creare una nuova ricevuta.

Attenzione: eseguire prima il test per assicurarsi che non manchi alcuna fase o che nell'ordine venga eseguita una ricezione complessa. È importante comprendere la logica e può variare in base alla risposta ERP. Ad esempio, se ERP accetta la ricevuta negativa e la registra invece di restituire l'errore, questo approccio non può essere seguito.


Opzione 3:
Modificare la ricevuta con errore push ERP e impostare l' Importo accettato/Numero accettato su 0 e inviare di nuovo. Utilizzare il pulsante Chiudi ordine sulla ricevuta (l'ordine potrebbe ancora essere riaperto).

Attenzione: non utilizzare questa opzione se esistono nuove ricevute registrate per l'ordine. Anche se si trovano in stato Elaborato ed esportati in ERP, verranno rimossi. Questa opzione non è inoltre possibile se il sito è abilitato per la chiusura a livello di voce dell'ordine d'acquisto.


Vedere anche

Per ulteriori informazioni sulle documentazioni specifiche relative alla ricezione, fare riferimento a quanto segue:



Si applica a

Acquisti > In ricezione
Acquisti > In ricezione > Importazione/esportazione ricevute

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