Note d'assistance KB0402310
E-mail
Erreur : "Réponse d'erreur reçue de ANXXXXXXXXXXX avec le code d'erreur : CIG-PLT-00676" dans Passerelle gérée pour Spend&Network
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

Lors de l'envoi d'une transaction d'Ariba vers ERP ou S/4 HANA via SAP Integration Suite, passerelle gérée pour Spend Management et SAP Business Network, l'erreur suivante est déclenchée dans l'outil de suivi des transactions :

Réponse d'erreur reçue de : ANXXXXXXXXXXX-T pour : ANXXXXXXXXXXX-T avec le statut : ÉCHEC et la réponse à l'erreur : XXXX Action suggérée : Contactez l'assistance avec le code d'erreur : CIG-PLT-00676.


Cause

La cause et la résolution dépendent de la réponse d'erreur réelle affichée à côté du message ErrorResponse:. Suivez les résolutions ci-dessous en fonction des détails de la réponse à l'erreur.


Résolution

Erreur 1 : Réponse d'erreur reçue de : ANXXXXXXXXXXX pour:XXXXX avec le statut:ÉCHEC et ErrorResponse:Service indisponible. Aucun connecteur SAP Cloud (SCC) n'est connecté à votre sous-compte correspondant au tunnel demandé pour le sous-compte "a8f3ed22c" et l'ID d'emplacement SCC "XXXXX". Vérifiez la configuration côté SCC et Cloud... Action suggérée : contactez le support avec ErrorCode:CIG-PLT-00676.

Erreur 2 : Réponse d'erreur reçue de : ANXXXXXXXXXXX pour:XXXXX avec le statut:FAILED et ErrorResponse:Bad Gateway. Certificat de serveur non valide.. Action suggérée : contactez le support avec ErrorCode:CIG-PLT-00676.

Erreur 3 : Réponse d'erreur reçue de : ANXXXXXXXXXXX pour:XXXXX avec le statut:ÉCHEC et la réponse d'erreur:Passerelle incorrecte. Impossible d'ouvrir la connexion au système backend.. Action suggérée : contactez le support avec ErrorCode:CIG-PLT-00676.

Erreur 4 : Réponse erronée reçue de : ANXXXXXXXXXXX pour:XXXXX avec Statut:ÉCHEC et Réponse d'erreur:Erreur lors de la lecture de XMLStreamReader : caractère inattendu 'j' (code 106) dans prolog ; attendu '<' à [row,col {unknown-source}] : [1,1].. Action suggérée : contactez le support avec ErrorCode:CIG-PLT-00676.

Erreur 5 : Réponse d'erreur reçue de : ANXXXXXXXXXXX pour:XXXXX avec Statut:ÉCHEC et Réponse d'erreur : .. Action suggérée : contactez le support avec ErrorCode:CIG-PLT-00676.

Erreur 6 : Réponse d'erreur reçue de : ANXXXXXXXXXXX pour:XXXXX avec Statut:ÉCHEC et Réponse d'erreur : Demande trop longue. Demande trop longue. <soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"><soap:Header/><soap:Body><soap:Fault><faultcode>soap:Server</faultcode><faultstring>Une erreur interne s'est produite. Pour les détails de l'erreur, vérifiez l'ID MPL XXXXXXXXXXXXXXXXXXXXXXXXXX dans le suivi des messages ou utilisez l'URL XXXXXXXXXXXXXXXXX pour accéder directement aux informations sur les erreurs.</faultstring></soap:Fault></soap:Body></soap:Envelope>..

Erreur 7 : Réponse d'erreur reçue de : ANXXXXXXXXX pour:ANXXXXXXXXXX avec Statut:ÉCHEC et Réponse d'erreur:Impossible d'envoyer le message...



S'applique à

Passerelle gérée SAP Integration Suite > Passerelle gérée - Plateforme > Passerelle gérée - Connectivité côté acheteur
Passerelle gérée SAP Integration Suite > Passerelle gérée - Portail

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité