Note d'assistance KB0402310
E-mail
Erreur : "Réponse d'erreur reçue de ANXXXXXXXXXXX avec code d'erreur : CIG-PLT-00676" dans Passerelle gérée pour Spend&Network
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

Lors de l'envoi d'une transaction d'Ariba à ERP ou S/4 HANA via SAP Integration Suite, passerelle gérée pour la gestion des dépenses et SAP Business Network, l'erreur suivante est déclenchée dans Transaction Tracker :

Réponse d'erreur reçue de : ANXXXXXXXXXXX-T pour : ANXXXXXXXXXXX-T avec le statut : FAILED et ErrorResponse:XXXX Action suggérée : contactez l'assistance avec le code ErrorCode:CIG-PLT-00676.


Cause

La cause et la résolution dépendent de la réponse à l'erreur réelle affichée à côté de ErrorResponse: message. Suivez les résolutions ci-dessous selon les détails ErrorResponse.


Résolution

Erreur 1 : réponse d'erreur reçue de : ANXXXXXXXXXXX pour : XXXXX avec le statut : ÉCHEC et la réponse d'erreur : Service indisponible. Il n'existe aucun connecteur SAP Cloud (SCC) connecté à votre sous-compte correspondant au tunnel demandé pour le sous-compte "a8f3ed22c" et l'ID d'emplacement SCC "XXXXX". Vérifiez la configuration côté SCC et Cloud... Action suggérée : contactez l'assistance en indiquant le code d'erreur CIG-PLT-00676.

Erreur 2 : réponse d'erreur reçue de : ANXXXXXXXXXXX pour : XXXXX avec le statut : ÉCHEC et la réponse d'erreur : Passerelle incorrecte. Certificat de serveur non valide... Action suggérée : contactez l'assistance en indiquant le code d'erreur CIG-PLT-00676.

Erreur 3 : réponse d'erreur reçue de : ANXXXXXXXXXXX pour : XXXXX avec le statut : ÉCHEC et la réponse d'erreur : Passerelle incorrecte. Impossible d'ouvrir la connexion au système backend.. Action suggérée : contactez l'assistance en indiquant le code d'erreur CIG-PLT-00676.

Erreur 4 : réponse erronée reçue de : ANXXXXXXXXXXX pour : XXXXX avec le statut :FAILED et ErrorResponse:Error lors de la lecture de XMLStreamReader : caractère inattendu 'j' (code 106) dans le prolog ; attendu '<' à [row,col {unknown-source}] : [1,1].. Action suggérée : contactez l'assistance en indiquant le code d'erreur CIG-PLT-00676.

Erreur 5 : réponse d'erreur reçue de : ANXXXXXXXXXXX pour : XXXXX avec le statut : ÉCHEC et la réponse d'erreur : .. Action suggérée : contactez l'assistance en indiquant le code d'erreur CIG-PLT-00676.

Erreur 6 : réponse d'erreur reçue de : ANXXXXXXXXXXX pour : XXXXX avec le statut : ÉCHEC et Réponse d'erreur : Demande trop longue. Requête trop longue. <soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"><soap:Header/><soap:Body><soap:Fault><faultcode>soap:Server</faultcode><faultstring>Une erreur interne s'est produite. Pour les détails de l'erreur, vérifiez l'ID MPL XXXXXXXXXXXXXXXXXXXXXXXXXXXX dans le suivi des messages ou utilisez l'URL XXXXXXXXXXXXXXX pour accéder directement aux informations sur l'erreur.</faultstring></soap:Fault></soap:Body></soap:Envelope>..

Erreur 7 : Réponse d'erreur reçue de : ANXXXXXXXXX pour : ANXXXXXXXXXX avec le statut : ÉCHEC et Réponse d'erreur : Impossible d'envoyer le message...



S'applique à

Passerelle gérée SAP Integration Suite > Passerelle gérée - Plateforme > Passerelle gérée - Connectivité côté acheteur
Passerelle gérée SAP Integration Suite > Passerelle gérée - Portail

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité