Support-Hinweis KB0402310
E-Mail
Fehler: "Fehlerantwort von ANXXXXXXXXXXX mit ErrorCode: CIG-PLT-00676 erhalten" in verwaltetem Gateway für Spend Management und SAP Business Network
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Symptom

Beim Senden einer Transaktion von Ariba an ERP oder SAP S/4HANA über SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network wird der folgende Fehler im Transaktions-Tracker ausgelöst:

Fehlerantwort erhalten von: ANXXXXXXXXXXX-T für:ANXXXXXXXXXXX-T mit Status: FAILED und ErrorResponse:XXXX Vorgeschlagene Aktion: Wenden Sie sich mit ErrorCode:CIG-PLT-00676 an den Support.


Ursache

Die Ursache und die Lösung hängen von der tatsächlichen Fehlerantwort ab, die neben ErrorResponse: message angezeigt wird. Befolgen Sie die unten aufgeführten Lösungen gemäß den ErrorResponse-Details.


Lösung

Fehler 1: Fehlerantwort erhalten von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse:Service nicht verfügbar. Mit Ihrem Unterkonto ist kein SAP Cloud Connector (SCC) verbunden, der mit dem angeforderten Tunnel für Unterkonto "a8f3ed22c" und SCC-Lokations-ID "XXXXX" übereinstimmt. Prüfen Sie die Konfiguration auf SCC- und Cloud-Seite... Vorgeschlagene Aktion: Wenden Sie sich mit ErrorCode:CIG-PLT-00676 an den Support.

Fehler 2: Fehlerantwort erhalten von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse:Bad Gateway. Ungültiges Serverzertifikat.. Vorgeschlagene Aktion: Wenden Sie sich mit ErrorCode:CIG-PLT-00676 an den Support.

Fehler 3: Fehlerantwort erhalten von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse:Bad Gateway. Verbindung zum Backend-System kann nicht geöffnet werden.. Vorgeschlagene Aktion: Wenden Sie sich mit ErrorCode:CIG-PLT-00676 an den Support.

Fehler 4: Fault-Response erhalten von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse:Error reading XMLStreamReader: Unexpected character 'j' (code 106) in prolog; expected '<' at [row,col {unknown wn-source}]: [1,1].. Vorgeschlagene Aktion: Wenden Sie sich mit ErrorCode:CIG-PLT-00676 an den Support.

Fehler 5: Fehlerantwort erhalten von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse: .. Vorgeschlagene Aktion: Wenden Sie sich mit ErrorCode:CIG-PLT-00676 an den Support.

Fehler 6: Fehlerantwort erhalten von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse: Request Too Long. Anforderung zu lang. <soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"><soap:Header/><soap:Body><soap:Fault><faultcode>soap:Server</faultcode><faultstring>Ein interner Fehler ist aufgetreten. Prüfen Sie für Fehlerdetails die MPL-ID XXXXXXXXXXXXXXXXXXXXXXXXXXXX im Nachrichten-Monitoring, oder verwenden Sie die URL XXXXXXXXXXXXXXXXX, um direkt auf die Fehlerinformationen zuzugreifen.</faultstring></soap:Fault></soap:Body></soap:Envelope>..

Fehler 7: Fehlerantwort erhalten von: ANXXXXXXXXX für:ANXXXXXXXXXX mit Status: FAILED und ErrorResponse: Nachricht konnte nicht gesendet werden...



Gilt für

SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway - Plattform > Verwaltetes Gateway - Konnektivität der Käuferseite
SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway - Portal

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit