Support-Hinweis KB0402310
E-Mail
Fehler: "Fehlerantwort von ANXXXXXXXXXXX mit Fehlercode: CIG-PLT-00676 erhalten" in verwaltetem Gateway für Spend Management und SAP Business Network
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Symptom

Beim Senden einer Transaktion von Ariba an ERP oder SAP S/4HANA über SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network wird im Transaktions-Tracker der folgende Fehler ausgelöst:

Fehlerantwort erhalten von: ANXXXXXXXXXXX-T für:ANXXXXXXXXXXX-T mit Status: FAILED und Fehlerantwort:XXXX Vorgeschlagene Aktion: Wenden Sie sich an den Support mit Fehlercode:CIG-PLT-00676.


Ursache

Die Ursache und die Lösung hängen von der tatsächlichen Fehlerantwort ab, die neben ErrorResponse: message angezeigt wird. Befolgen Sie die folgenden Lösungen gemäß den Fehlerantwortdetails.


Lösung

Fehler 1: Fehlerantwort empfangen von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse:Service Unavailable. Mit Ihrem Unterkonto ist kein SAP Cloud Connector (SCC) verbunden, der mit dem angeforderten Tunnel für Unterkonto "a8f3ed22c" und SCC-Lokations-ID "XXXXX" übereinstimmt. Konfiguration auf SCC- und Cloud-Seite prüfen... Vorgeschlagene Aktion: Wenden Sie sich unter Angabe des Fehlercodes CIG-PLT-00676 an den Support.

Fehler 2: Fehlerantwort empfangen von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse:Bad Gateway. Ungültiges Serverzertifikat.. Vorgeschlagene Aktion: Wenden Sie sich unter Angabe des Fehlercodes CIG-PLT-00676 an den Support.

Fehler 3: Fehlerantwort empfangen von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse:Bad Gateway. Verbindung zum Backend-System kann nicht geöffnet werden.. Vorgeschlagene Aktion: Wenden Sie sich unter Angabe des Fehlercodes CIG-PLT-00676 an den Support.

Fehler 4: Fehlerantwort empfangen von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse:Fehler beim Lesen von XMLStreamReader: Unerwartetes Zeichen 'j' (Code 106) in Prolog; erwartet '<' bei [row,col {unknown wn-source}]: [1,1].. Vorgeschlagene Aktion: Wenden Sie sich unter Angabe des Fehlercodes CIG-PLT-00676 an den Support.

Fehler 5: Fehlerantwort empfangen von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse: .. Vorgeschlagene Aktion: Wenden Sie sich unter Angabe des Fehlercodes CIG-PLT-00676 an den Support.

Fehler 6: Fehlerantwort empfangen von: ANXXXXXXXXXXX für:XXXXX mit Status:FAILED und ErrorResponse: Request zu lang. Anforderung zu lang. <soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"><soap:Header/><soap:Body><soap:Fault><faultcode>soap:Server</faultcode><faultstring>Es ist ein interner Fehler aufgetreten. Für Fehlerdetails prüfen Sie die MPL-ID XXXXXXXXXXXXXXXXXXXXXXXXXXXX im Message-Monitoring, oder verwenden Sie die URL XXXXXXXXXXXXXXX, um direkt auf die Fehlerinformationen zuzugreifen.</faultstring></soap:Fault></soap:Body></soap:Envelope>..

Fehler 7: Fehlerantwort empfangen von: ANXXXXXXXXX für:ANXXXXXXXXXX mit Status:FAILED und ErrorResponse:Could not send Message...



Gilt für

SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway - Plattform > Verwaltetes Gateway - Konnektivität der Käuferseite
SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway - Portal

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit