サポートノート KB0395853
電子メール
[処理待ち] で失敗した受領書が ERP に再送信されないままになる
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
現象

失敗した受領書は ERP (Enterprise Resource Planning) システムにエクスポートされず、以前にエクスポートされた ERP プッシュエラーを受信した後も [処理待ち] 状況のままです。


環境

SAP Ariba Buying and Invoicing


原因

状況が [処理待ち] の受領書は、限られた回数だけ ERP にエクスポート/再送信されます。OOTB (設定なしで) 再試行回数は 25 です。


解決

状況が [処理待ち] の受領書をプッシュする再試行回数はパラメータ Application.Receiving.MaxRetriesToSendPushFailedReceipts によって制御されます。初期値は 25 に設定されています。25 回再試行すると、ERP システムへの受領書の送信が停止されます。

ProcessPendingReceipts スケジュールタスクに従って、受領書が 6 時間に 1 回送信されるように再試行されます。

パラメータ値は、ビジネスニーズに応じて増やすことができます。ただし、1500 を超えることは推奨されません。

追加情報

参照

詳細については、以下の記事を参照してください。

KB0403226: ERP に送信できない受領書を解決する方法を教えてください。

KB0912556: [処理待ち] 状況のすべての受領書を確認する方法を教えてください。



該当項目

購入 > 受け取り
購入 > 受け取り > 受領書インポート/エクスポート

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護