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Fehlgeschlagene Empfangsbelege, die in "Warten auf Verarbeitung" hängen geblieben sind, werden nicht erneut an ERP übertragen
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Symptom

Fehlgeschlagene Empfangsbelege wurden nicht in das ERP-System (Enterprise-Resource-Planning-System) exportiert und bleiben im Status Warten auf Verarbeitung hängen, nachdem ERP-Übertragungsfehler mehrfach empfangen wurden, als sie zuvor exportiert wurden.


Ursache

Belege mit dem Status Warten auf Verarbeitung werden nur begrenzt oft exportiert/erneut an ERP gesendet. Die Anzahl der Wiederholungsversuche bei OOTB (sofort einsatzbereit) beträgt 25.


Lösung

Die Anzahl der Wiederholungsversuche zum Übertragen von Empfangsbelegen mit dem Status Warten auf Verarbeitung wird durch den Parameter Application.Receiving.MaxRetriesToSendPushFailedReceipts gesteuert. Der Standardwert ist auf 25 gesetzt. Nach 25 Wiederholungsversuchen stoppt Ariba das Senden des Empfangsbelegs an das ERP-System.

Die Empfangsbelege werden erneut alle 6 Stunden gemäß der geplanten Aufgabe ProcessPendingReceipts gesendet.

Der Parameterwert kann entsprechend den Geschäftsanforderungen erhöht werden. Es wird jedoch nicht empfohlen, über 1500 hinaus zu gehen.

Zusätzliche Informationen

Siehe auch


Gilt für

Einkauf > Erfassung
Einkauf > Erfassung > Erfassungsbelegimport/-export

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