Häufig gestellte Fragen und Antworten (FAQ) KB0393839
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Warum schlägt mein Bestellauftrag mit dem Fehler: Bestellweiterleitungsinformationen nicht verfügbar fehl?
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Symptom

Meine Bestellung kann aufgrund der folgenden Fehlermeldung nicht an SAP Business Network gesendet werden:

Informationen zur Bestellweiterleitung nicht verfügbar


Umgebung

SAP Ariba Buying & Invoicing


Ursache

Dieser Fehler kann folgende Ursachen haben:

  1. Die Konfiguration des Lieferantenstandorts ist ungültig. Mögliche Ursachen sind z.B.:
    • Das Feld Bevorzugte Bestellmethode ist auf E-Mail gesetzt, aber für den Lieferantenstandortkontakt ist keine E-Mail-Adresse definiert.
    • Das Feld Bevorzugte Bestellmethode ist auf Fax gesetzt, aber für den Lieferantenstandortkontakt ist keine Faxnummer definiert.
    • Das Feld Bevorzugte Bestellmethode ist auf URL gesetzt, es wurde jedoch keine SAP-Business-Network-ID (ANID) angegeben.
    • Das Feld Bevorzugte Bestellmethode wurde geändert, nachdem die Bestellung angelegt wurde.

  2. Im E-Mail-Tag im Korrespondenten-Tag fehlt Attributname="Routing".

  3. In SAP Business Network ist die Berechtigung für die Schnellaktivierung aktiviert. Die gesendete Bestellauftrags-CXML enthielt eine Lieferanten-ID mit führenden Nullen. Die in SAP Business Network zugeordnete Lieferanten-ID enthielt jedoch keine führenden Nullen. Diese Nichtübereinstimmung führte dazu, dass SAP Business Network versuchte, einen neuen Lieferanten zu erstellen, aber ohne Erfolg, weil keine Weiterleitungsinformationen in der CXML gefunden wurden, was zu einem Fehler führte.

Lösung

Jede der folgenden Auflösungen entspricht den oben aufgeführten möglichen Ursachen:

  1. Korrigieren Sie die Konfiguration des Lieferantenstandorts auf eine der folgenden Arten:
    • Fügen Sie der Lieferantenstandortkonfiguration für eine bevorzugte Bestellmethode der E-Mail eine E-Mail-Adresse hinzu.
    • Fügen Sie der Konfiguration des Lieferantenstandorts eine Faxnummer für die bevorzugte Fax-Bestellmethode hinzu.
    • Ändern Sie die Bevorzugte Bestellmethode in Elektronische Bestellung, und geben Sie einen gültigen ANID-Wert in das Feld SAP-Business-Network-ID ein.
    • Wenn das Feld Bevorzugte Bestellmethode geändert wurde, nachdem die Bestellung erstellt wurde, müssen Sie eine neue Bestellung erstellen. Ariba unterstützt nicht das Ändern der bevorzugten Bestellmethode eines Lieferanten, wenn für diesen Lieferanten Dokumente während des Flugs vorhanden sind.

    Nachdem Sie die Lieferantenkonfiguration korrigiert haben, wird der Bestellauftrag erfolgreich an SAP Business Network gesendet, es sei denn, er ist dauerhaft fehlgeschlagen. Wenn auf der Registerkarte Bestellentwicklung ein dauerhafter Fehler angezeigt wird, enthält der folgende Artikel Korrekturmaßnahmen, die Sie ergreifen können. Wissensdatenbankartikel KB0393571: Wie löse ich einen Bestellauftrag, der den Status Unwiderruflich fehlgeschlagen erreicht?.

  2. Stellen Sie sicher, dass das Attribut name="Routing" im E-Mail-Tag im entsprechenden Tag vorhanden ist:
    <E-Mail-Name="Routing">supplier.email@provider.com</Email>

  3. Der Bestellauftrag ruft Weiterleitungsinformationen aus den Lieferantenstammdaten des ERP-Systems ab. Wenn Sie versuchen, einen neuen Lieferanten zu erstellen, können Sie Weiterleitungsinformationen übergeben. Andernfalls übergeben Sie die Lieferanten-ID ohne führende Nullen, indem Sie die Schritte in SAP Integration Suite, verwaltetes Gateway für Spend Management und Konfigurationshandbuch für SAP Business Network ausführen: SAP Help Portal: Hochladen von Lieferantendatensätzen in die Tabelle Zusätzliche ausgehende Nachrichten für bestimmte Lieferanten aktivieren im .csv-Format

Siehe auch

Weitere Informationen zu Bestellaufträgen mit dem Status Unwiderruflich fehlgeschlagen finden Sie im Wissensdatenbankartikel KB0393571: Wie löse ich einen Bestellauftrag, der den Status Unwiderruflich fehlgeschlagen erreicht?

Weitere Informationen zum Hochladen von Lieferantendatensätzen finden Sie im SAP Help Portal unter Hochladen von Lieferantendatensätzen in die Tabelle „Zusätzliche ausgehende Nachrichten für bestimmte Lieferanten aktivieren“ im CSV-Format in SAP Integration Suite, verwaltetes Gateway für Spend Management und im Konfigurationshandbuch für SAP Business Network.



Gilt für

Einkauf
SAP Business Network for Procurement und Supply Chain > Transaktionsdokumente > Transaktion (Bestellaufträge, Versandbenachrichtigungen und Warenempfangsbelege)
SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway für SAP Business Network

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